<!DOCTYPE html><html class="html" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11"/>

	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How UX design can be embraced for privacy - TREND OCEANS</title>
	<meta name="description" content="When designing a privacy UX strategy, businesses should consider the following: 1.) Let the user take control 2.) Inform them about the third parties."/>
	<link rel="canonical" href="https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="How UX design can be embraced for privacy - TREND OCEANS"/>
	<meta property="og:description" content="When designing a privacy UX strategy, businesses should consider the following: 1.) Let the user take control 2.) Inform them about the third parties."/>
	<meta property="og:url" content="https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/"/>
	<meta property="og:site_name" content="TREND OCEANS"/>
	<meta property="article:publisher" content="https://www.facebook.com/trendoceans/"/>
	<meta property="article:published_time" content="2022-05-20T09:20:16+00:00"/>
	<meta property="article:modified_time" content="2022-05-20T09:20:18+00:00"/>
	<meta property="og:image" content="https://trendoceans.com/wp-content/uploads/2022/05/How-UX-design-can-be-embraced-for-privacy.jpg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1080"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@heythisisvivek"/>
	<meta name="twitter:site" content="@heythisisvivek"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="TREND OCEANS"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trendoceans.com/#organization","name":"TrendOceans","url":"https://trendoceans.com/","sameAs":["https://instagram.com/heythisisvivek","https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A/videos","https://www.facebook.com/trendoceans/","https://twitter.com/heythisisvivek"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://trendoceans.com/#/schema/logo/image/","url":"https://trendoceans.com/wp-content/uploads/2020/08/TrendOceans.png","contentUrl":"https://trendoceans.com/wp-content/uploads/2020/08/TrendOceans.png","width":256,"height":256,"caption":"TrendOceans"},"image":{"@id":"https://trendoceans.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://trendoceans.com/#website","url":"https://trendoceans.com/","name":"TREND OCEANS","description":"Tech place for geeks","publisher":{"@id":"https://trendoceans.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://trendoceans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#primaryimage","url":"https://trendoceans.com/wp-content/uploads/2022/05/How-UX-design-can-be-embraced-for-privacy.jpg","contentUrl":"https://trendoceans.com/wp-content/uploads/2022/05/How-UX-design-can-be-embraced-for-privacy.jpg","width":1920,"height":1080,"caption":"How UX design can be embraced for privacy"},{"@type":"WebPage","@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#webpage","url":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/","name":"How UX design can be embraced for privacy - TREND OCEANS","isPartOf":{"@id":"https://trendoceans.com/#website"},"primaryImageOfPage":{"@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#primaryimage"},"datePublished":"2022-05-20T09:20:16+00:00","dateModified":"2022-05-20T09:20:18+00:00","description":"When designing a privacy UX strategy, businesses should consider the following: 1.) Let the user take control 2.) Inform them about the third parties.","breadcrumb":{"@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/"]}]},{"@type":"BreadcrumbList","@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://trendoceans.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://trendoceans.com/blog/"},{"@type":"ListItem","position":3,"name":"How UX design can be embraced for privacy"}]},{"@type":"Article","@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#article","isPartOf":{"@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#webpage"},"author":{"@id":"https://trendoceans.com/#/schema/person/f9dda636dd6d1c423f5a8a0698c453cc"},"headline":"How UX design can be embraced for privacy","datePublished":"2022-05-20T09:20:16+00:00","dateModified":"2022-05-20T09:20:18+00:00","mainEntityOfPage":{"@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#webpage"},"wordCount":937,"commentCount":0,"publisher":{"@id":"https://trendoceans.com/#organization"},"image":{"@id":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#primaryimage"},"thumbnailUrl":"https://trendoceans.com/wp-content/uploads/2022/05/How-UX-design-can-be-embraced-for-privacy.jpg","keywords":["Developers","How-to","privacy","Web development"],"articleSection":["Developers","Topic","Web Development"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#respond"]}]},{"@type":"Person","@id":"https://trendoceans.com/#/schema/person/f9dda636dd6d1c423f5a8a0698c453cc","name":"TREND OCEANS","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://trendoceans.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e246b9a7cfd5f9c8a79cdf4a2834c3b8?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e246b9a7cfd5f9c8a79cdf4a2834c3b8?s=96&r=g","caption":"TREND OCEANS"},"description":"TREND OCEANS is an independent Information Technology web portal. Our belief is to make every individual aware of Linux, Open-Source, and Coding that help you learn and sharpen your tech skill effectively with our high-quality daily content."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.google.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://trendoceans.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" media="all"/>
<style id="wp-block-library-theme-inline-css">
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel="stylesheet" id="convertkit-broadcasts-css" href="https://trendoceans.com/wp-content/plugins/convertkit/resources/frontend/css/gutenberg-block-broadcasts.css?ver=1.9.7.5" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://trendoceans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1" media="all"/>
<link rel="stylesheet" id="ez-icomoon-css" href="https://trendoceans.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.22" media="all"/>
<link rel="stylesheet" id="ez-toc-css" href="https://trendoceans.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.22" media="all"/>
<style id="ez-toc-inline-css">
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel="stylesheet" id="oceanwp-style-css" href="https://trendoceans.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.0" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://trendoceans.com/wp-content/themes/oceanwp-child-theme-master/style.css?ver=5.9.3" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="https://trendoceans.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.15.1" media="all"/>
<link rel="stylesheet" id="simple-line-icons-css" href="https://trendoceans.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0" media="all"/>
<link rel="stylesheet" id="oceanwp-google-font-open-sans-css" href="//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i&amp;subset=latin&amp;display=swap&amp;ver=5.9.3" media="all"/>
<link rel="stylesheet" id="wp-featherlight-css" href="https://trendoceans.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4" media="all"/>
<link rel="stylesheet" id="oe-widgets-style-css" href="https://trendoceans.com/wp-content/plugins/ocean-extra/assets/css/widgets.css?ver=5.9.3" media="all"/>
<link rel="stylesheet" id="oss-social-share-style-css" href="https://trendoceans.com/wp-content/plugins/ocean-social-sharing/assets/css/style.min.css?ver=5.9.3" media="all"/>
<style id="rocket-lazyload-inline-css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://trendoceans.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script src="https://trendoceans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://trendoceans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://trendoceans.com/wp-json/"/><link rel="alternate" type="application/json" href="https://trendoceans.com/wp-json/wp/v2/posts/14423"/><link rel="alternate" type="application/json+oembed" href="https://trendoceans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://trendoceans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F&amp;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.74.0"/>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://trendoceans.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '69a46bbd-a05e-45ef-90b0-06ecbcacbe5b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TREND OCEANS";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! Get ready to get latest Linux and Open-Source notification in your Browser.";
oneSignal_options['welcomeNotification']['url'] = "https://trendoceans.com/";
oneSignal_options['path'] = "https://trendoceans.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get the latest Linux and Open-Source related articles to help you become a better and more informed Linux user.";
oneSignal_options['promptOptions']['cancelButtonText'] = "Sorry";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Yes, I'm in";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8292788843997175" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script>
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MRWVL7Z' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-270x270.png"/>
		<style id="wp-custom-css">
			/** Start Template Kit CSS:Digital Product (css/customizer.css) **/.envato-kit-128-grad-border .elementor-button-wrapper{display:inline-block;background:linear-gradient(to left,#e11da3,#3b68ff);border-radius:50px;padding:2px}/** End Template Kit CSS:Digital Product (css/customizer.css) **//** Start Block Kit CSS:141-3-1d55f1e76be9fb1a8d9de88accbe962f **/.envato-kit-138-bracket .elementor-widget-container >*:before{content:"[";color:#ffab00;display:inline-block;margin-right:4px;line-height:1em;position:relative;top:-1px}.envato-kit-138-bracket .elementor-widget-container >*:after{content:"]";color:#ffab00;display:inline-block;margin-left:4px;line-height:1em;position:relative;top:-1px}/** End Block Kit CSS:141-3-1d55f1e76be9fb1a8d9de88accbe962f **//** Start Block Kit CSS:69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/.envato-kit-66-menu .e--pointer-framed .elementor-item:before{border-radius:1px}.envato-kit-66-subscription-form .elementor-form-fields-wrapper{position:relative}.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit{position:static}.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit button{position:absolute;top:50%;right:6px;transform:translate(0,-50%);-moz-transform:translate(0,-50%);-webmit-transform:translate(0,-50%)}.envato-kit-66-testi-slider .elementor-testimonial__footer{margin-top:-60px !important;z-index:99;position:relative}.envato-kit-66-featured-slider .elementor-slides .slick-prev{width:50px;height:50px;background-color:#ffffff !important;transform:rotate(45deg);-moz-transform:rotate(45deg);-webkit-transform:rotate(45deg);left:-25px !important;-webkit-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);-moz-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);box-shadow:0 1px 2px 1px rgba(0,0,0,0.32)}.envato-kit-66-featured-slider .elementor-slides .slick-prev:before{display:block;margin-top:0;margin-left:0;transform:rotate(-45deg);-moz-transform:rotate(-45deg);-webkit-transform:rotate(-45deg)}.envato-kit-66-featured-slider .elementor-slides .slick-next{width:50px;height:50px;background-color:#ffffff !important;transform:rotate(45deg);-moz-transform:rotate(45deg);-webkit-transform:rotate(45deg);right:-25px !important;-webkit-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);-moz-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);box-shadow:0 1px 2px 1px rgba(0,0,0,0.32)}.envato-kit-66-featured-slider .elementor-slides .slick-next:before{display:block;margin-top:-5px;margin-right:-5px;transform:rotate(-45deg);-moz-transform:rotate(-45deg);-webkit-transform:rotate(-45deg)}.envato-kit-66-orangetext{color:#f4511e}.envato-kit-66-countdown .elementor-countdown-label{display:inline-block !important;border:2px solid rgba(255,255,255,0.2);padding:9px 20px}/** End Block Kit CSS:69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/.wp-block-code,.wp-block-preformatted{padding:0;background:#222}.wp-block-code code,.wp-block-preformatted{color:#83e85a;border:0;white-space:pre}.es_subscription_form{text-align:center}header[class="page-header"]{display:none}.wpcf7-form-control.wpcf7-radio{display:grid}/** My Custom Design for Email Newsletter on SIDEBAR **/.sidebar-box.widget_email-subscribers-form.clr{background:#f5f5f5;padding:15% 5%;border-radius:5px}.sidebar-box.widget_email-subscribers-form.clr input[type="text"],.sidebar-box.widget_email-subscribers-form.clr input[type="email"]{background:white}.sidebar-box.widget_email-subscribers-form.clr .widget-title{padding:0;margin:0;border:none;font-weight:500}/** My Custom Design for Search Bar on SIDEBAR **/.sidebar-box.widget_search.clr .widget-title{padding:0;border:none;font-weight:500}/** My Custom Design for Featured Post on SIDEBAR **/.sidebar-box.widget-oceanwp-recent-posts.recent-posts-widget.clr .widget-title{padding:0;border:none;font-weight:500}/** My Custom Design for ABOUT on FOOTER **/.footer-box.span_1_of_4.col.col-1 .oceanwp-about-me{font-size:16px;text-align:left}/** My Custom Design for Newsletter on Sidebar **/.formkit-form[data-uid="2cb259d534"]{box-shadow:none !important}/* Google recaptcha hide */.grecaptcha-badge{visibility:hidden}		</style>
		<!-- OceanWP CSS -->
<style type="text/css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 314194;
var ezdomain = 'trendoceans.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":314194,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a0f340e4-4a21-43e3-6edf-78e91da8dd02","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":129089,"response_time_orig":453,"serverid":"3.235.47.31:26481","state":"VA","t_epoch":1653169162,"template_id":126,"time_on_site_visit":0,"url":"https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/","user_id":0,"word_count":1427,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_314194=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a0f340e4-4a21-43e3-6edf-78e91da8dd02", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-14423 single-format-standard wp-embed-responsive wp-featherlight-captions oceanwp-theme dropdown-mobile default-breakpoint has-sidebar content-right-sidebar post-in-category-developers post-in-category-topic post-in-category-web-development has-topbar has-breadcrumbs has-blog-grid no-lightbox elementor-default elementor-kit-10" itemscope="itemscope" itemtype="https://schema.org/Article">

			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRWVL7Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>
	
	<div id="outer-wrap" class="site clr">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div id="wrap" class="clr">

			

<div id="top-bar-wrap" class="clr hide-mobile">

	<div id="top-bar" class="clr container has-no-content">

		
		<div id="top-bar-inner" class="clr">

			
	<div id="top-bar-content" class="clr top-bar-left">

		
<div id="top-bar-nav" class="navigation clr">

	<ul id="menu-social" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans" class="menu-link">Facebook</a></li><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/trendoceans/" class="menu-link">Instagram</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans" class="menu-link">Twitter</a></li><li id="menu-item-2739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans" class="menu-link">Telegram</a></li><li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A" class="menu-link">Youtube</a></li><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#690a06071d080a1d291d1b0c070d060a0c08071a470a0604" class="menu-link">E-mail</a></li></ul>
</div>

		
			
	</div><!-- #top-bar-content -->


		</div><!-- #top-bar-inner -->

		
	</div><!-- #top-bar -->

</div><!-- #top-bar-wrap -->


			
<header id="site-header" class="minimal-header effect-four clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">

	
					
			<div id="site-header-inner" class="clr container">

				
				

<div id="site-logo" class="clr" itemscope="" itemtype="https://schema.org/Brand">

	
	<div id="site-logo-inner" class="clr">

						<a href="https://trendoceans.com/" rel="home" class="site-title site-logo-text">TREND OCEANS</a>
				
	</div><!-- #site-logo-inner -->

	
	
</div><!-- #site-logo -->

			<div id="site-navigation-wrap" class="clr">
			
			
			
			<nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">

				<ul id="menu-top-menu" class="main-menu dropdown-menu sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-49"><a href="https://trendoceans.com/" class="menu-link"><span class="text-wrap">Home</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="https://trendoceans.com/blog/" class="menu-link"><span class="text-wrap">Blog</span></a></li><li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-161 nav-no-click"><a href="https://trendoceans.com/category/topic/" class="menu-link"><span class="text-wrap">Topic<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://trendoceans.com/category/topic/foss/" class="menu-link"><span class="text-wrap">FOSS</span></a></li>	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://trendoceans.com/category/topic/linux/" class="menu-link"><span class="text-wrap">Linux</span></a></li>	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://trendoceans.com/category/topic/python/" class="menu-link"><span class="text-wrap">Python</span></a></li>	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://trendoceans.com/category/topic/tools/" class="menu-link"><span class="text-wrap">Tools</span></a></li>	<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://trendoceans.com/category/topic/troubleshoot/" class="menu-link"><span class="text-wrap">Troubleshoot</span></a></li>	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169"><a href="https://trendoceans.com/category/topic/web-development/" class="menu-link"><span class="text-wrap">Web Development</span></a></li>	<li id="menu-item-2708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="https://trendoceans.com/category/topic/linux-distributions/" class="menu-link"><span class="text-wrap">Linux distributions</span></a></li>	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://trendoceans.com/category/topic/news/" class="menu-link"><span class="text-wrap">News</span></a></li></ul>
</li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://trendoceans.com/privacy-policy/" class="menu-link"><span class="text-wrap">Privacy Policy</span></a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://trendoceans.com/contact/" class="menu-link"><span class="text-wrap">Contact</span></a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://trendoceans.com/about/" class="menu-link"><span class="text-wrap">About</span></a></li></ul>
			</nav><!-- #site-navigation -->

			
			
					</div><!-- #site-navigation-wrap -->
			
		
	
				
	
	<div class="oceanwp-mobile-menu-icon clr mobile-right">

		
		
		
		<a href="#" class="mobile-menu" aria-label="Mobile Menu">
							<i class="fa fa-bars" aria-hidden="true"></i>
								<span class="oceanwp-text">Menu</span>
				<span class="oceanwp-close-text">Close</span>
						</a>

		
		
		
	</div><!-- #oceanwp-mobile-menu-navbar -->

	

			</div><!-- #site-header-inner -->

			
<div id="mobile-dropdown" class="clr">

	<nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

		<ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-49"><a href="https://trendoceans.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="https://trendoceans.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-161"><a href="https://trendoceans.com/category/topic/">Topic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://trendoceans.com/category/topic/foss/">FOSS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://trendoceans.com/category/topic/linux/">Linux</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://trendoceans.com/category/topic/python/">Python</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://trendoceans.com/category/topic/tools/">Tools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://trendoceans.com/category/topic/troubleshoot/">Troubleshoot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169"><a href="https://trendoceans.com/category/topic/web-development/">Web Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="https://trendoceans.com/category/topic/linux-distributions/">Linux distributions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://trendoceans.com/category/topic/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://trendoceans.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://trendoceans.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://trendoceans.com/about/">About</a></li>
</ul><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/trendoceans/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans">Telegram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#d4b7bbbaa0b5b7a094a0a6b1bab0bbb7b1b5baa7fab7bbb9">E-mail</a></li>
</ul>
<div id="mobile-menu-search" class="clr">
	<form aria-label="Search this website" method="get" action="https://trendoceans.com/" class="mobile-searchform" role="search">
		<input aria-label="Insert search query" value="" class="field" id="ocean-mobile-search-1" type="search" name="s" autocomplete="off" placeholder="Search"/>
		<button aria-label="Submit search" type="submit" class="searchform-submit">
			<i class=" icon-magnifier" aria-hidden="true" role="img"></i>		</button>
					</form>
</div><!-- .mobile-menu-search -->

	</nav>

</div>

			
			
		
		
</header><!-- #site-header -->


			
			<main id="main" class="site-main clr" role="main">

				

<header class="page-header">

	
	<div class="container clr page-header-inner">

		
			<h1 class="page-header-title clr" itemprop="headline">Blog</h1>

			
		
		<nav aria-label="Breadcrumbs" class="site-breadcrumbs clr position-" itemprop="breadcrumb"><ol class="trail-items" itemscope="" itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li class="trail-item trail-begin" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com" rel="home" aria-label="Home" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name"><i class=" icon-home" aria-hidden="true" role="img"></i><span class="breadcrumb-home has-icon">Home</span></span></a><span class="breadcrumb-sep">&gt;</span><meta content="1" itemprop="position"/></li><li class="trail-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/category/topic/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Topic</span></a><span class="breadcrumb-sep">&gt;</span><meta content="2" itemprop="position"/></li><li class="trail-item trail-end" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">How UX design can be embraced for privacy</span></a><meta content="3" itemprop="position"/></li></ol></nav>
	</div><!-- .page-header-inner -->

	
	
</header><!-- .page-header -->


	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-14423">

	

<header class="entry-header clr">
	<h1 class="single-post-title entry-title" itemprop="headline">How UX design can be embraced for privacy</h1><!-- .single-post-title -->
</header><!-- .entry-header -->


<ul class="meta ospm-none clr">

	
		
		
					<li class="meta-mod-date" itemprop="dateModified"><span class="screen-reader-text">Post last modified:</span><i class=" icon-note" aria-hidden="true" role="img"></i>May 20, 2022</li>
		
		
		
		
	
		
		
		
		
					<li class="meta-cat"><span class="screen-reader-text">Reading time:</span><i class=" icon-cup" aria-hidden="true" role="img"></i>7 mins read</li>
		
		
	
					<li class="meta-author" itemprop="name"><span class="screen-reader-text">Post author:</span><i class=" icon-user" aria-hidden="true" role="img"></i><a href="https://trendoceans.com/author/trendoceans/" title="Posts by TREND OCEANS" rel="author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person">TREND OCEANS</a></li>
		
		
		
		
		
		
	
		
		
		
		
		
					<li class="meta-comments"><span class="screen-reader-text">Post comments:</span><i class=" icon-bubble" aria-hidden="true" role="img"></i><a href="https://trendoceans.com/how-ux-design-can-be-embraced-for-privacy/#respond" class="comments-link">0 Comments</a></li>
		
	
</ul>



<div class="entry-content clr" itemprop="text">
	
<p>Users see many design patterns online daily. From web designs to different layouts, there is much to discuss. However, there are moments when design patterns do not favor the user. For instance, push notifications might have benign intentions. But users might see them as intrusive and annoying overall. </p>



<p>Additionally, people learn more about <a href="https://usercentrics.com/knowledge-hub/dark-patterns-and-how-they-affect-consent" target="_blank" rel="noreferrer noopener">dark patterns</a> when visual elements prompt users to perform specific actions. For UX designers, these misleading patterns are one of the things to avoid. However, there are many things that designers had to adapt over the years. Take GDPR as an example and how web entities had to adjust to comply. </p>



<p>In this article, you will find out other recommendations for creating more privacy-friendly UX experiences. </p>



<div id="ez-toc-container" class="ez-toc-v2_0_22 counter-hierarchy counter-decimal ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#What_is_privacy-aware_UX_design" title="What is privacy-aware UX design? ">What is privacy-aware UX design? </a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#How_to_design_your_interface_according_to_privacy_UX" title="How to design your interface according to privacy UX?">How to design your interface according to privacy UX?</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#Let_the_user_take_control" title="Let the user take control">Let the user take control</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-4" href="#Make_it_easy_to_understand" title="Make it easy to understand">Make it easy to understand</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-5" href="#Get_consent" title="Get consent">Get consent</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#Privacy_at_every_step" title="Privacy at every step">Privacy at every step</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-7" href="#Dont_be_too_quick" title="Don’t be too quick">Don’t be too quick</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-8" href="#Inform_them_about_the_third_parties" title="Inform them about the third parties">Inform them about the third parties</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-9" href="#Review_your_privacy_aware_UX_strategy" title="Review your privacy aware UX strategy">Review your privacy aware UX strategy</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-10" href="#Advantages_of_following_privacy_UX_design" title="Advantages of following privacy UX design">Advantages of following privacy UX design</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-11" href="#Conclusion" title="Conclusion">Conclusion</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="What_is_privacy-aware_UX_design"></span>What is privacy-aware UX design? <span class="ez-toc-section-end"></span></h2>



<p>Privacy UX means designing user experiences with privacy in mind. It considers user data, how it’s collected and used, and develops features that protect user privacy.</p>



<p>Moreover, many users get annoyed by the prompts of websites, which is one of the reasons behind the increased bounce rate. These prompts mainly include pop-up messages and untrustworthy cookie alerts. Thus, this increases the need to optimize websites according to user preferences to have minimum bounce rates.</p>



<p>Privacy UX comes in handy here, as it gives users the authority on the amount of information they would like to share online. A privacy-aware user interface builds the user’s trust by asking for their consent, making it a must-have in current scenarios.</p>



<h2><span class="ez-toc-section" id="How_to_design_your_interface_according_to_privacy_UX"></span>How to design your interface according to privacy UX?<span class="ez-toc-section-end"></span></h2>



<p>When designing a privacy UX strategy, businesses should consider the following:</p>



<h3><span class="ez-toc-section" id="Let_the_user_take_control"></span>Let the user take control<span class="ez-toc-section-end"></span></h3>



<p>It means providing the options of both <strong>‘accept </strong>or <strong>decline’</strong> the cookies. Earlier, there were only two options: accept or be denied by the services. It used to frustrate the users, which caused them to leave the site and never return. </p>



<p>However, the cookie alerts now include more information, which sometimes pushes users to leave sites. Additionally, one of the dark UX tricks is that designers make<strong> “allow all cookies”</strong> <strong>bigger</strong>, typically in green color. The options to <strong>reject cookies</strong> are usually <strong>smaller</strong> and <strong>might even require users to scroll</strong>. </p>



<h3><span class="ez-toc-section" id="Make_it_easy_to_understand"></span>Make it easy to understand<span class="ez-toc-section-end"></span></h3>



<p>The use of technical jargon should be avoided as it confuses the users and leads to mistrust. Use simple words to convey all the information regarding cookies, privacy policies, and terms &amp; conditions. Also, ensure that this information is easily accessible to the users. Graphs can also help deliver information quickly. </p>



<blockquote class="wp-block-quote"><p><a href="https://trendoceans.com/bash-keyboard-shortcuts-for-the-pro/">Bash Keyboard Shortcuts for the pro!</a></p></blockquote>



<h3><span class="ez-toc-section" id="Get_consent"></span>Get consent<span class="ez-toc-section-end"></span></h3>



<p>You should always <a href="https://developer.android.com/training/permissions/usage-notes" target="_blank" rel="noreferrer noopener">get prior consent</a> from the users before collecting or using their data. Pre-ticked boxes give the impression that you’re trying to hide something from the user, which builds mistrust. However, how the consent is asked is also an essential factor. For instance, it is helpful to explain how specific information will be used. Thus, instead of asking for users’ location, explain how this detail will be used. </p>



<h3><span class="ez-toc-section" id="Privacy_at_every_step"></span>Privacy at every step<span class="ez-toc-section-end"></span></h3>



<p>This approach should be adopted while designing products or services. You should consider privacy at every stage of the development process. By doing so, you can avoid any privacy breaches and ensure that your products are user-friendly.</p>



<h3><span class="ez-toc-section" id="Dont_be_too_quick"></span>Don’t be too quick<span class="ez-toc-section-end"></span></h3>



<p>Let the users experience your interface for a while. Jumping out notifications and deals right after the user visits your website can be daunting. A good policy is to leave out the notifications on the first page so that users are not immediately bombarded with pop-ups. Bring up offers and deals later.</p>



<h3><span class="ez-toc-section" id="Inform_them_about_the_third_parties"></span>Inform them about the third parties<span class="ez-toc-section-end"></span></h3>



<p>If you’re sharing the user data with any third-party service, then make sure to inform the user about it. Explain why it is crucial to share their data and how they will use it. Also, the design of such pop-ups should not make them difficult to read. For instance, small fonts can discourage users from reading them. </p>



<h3><span class="ez-toc-section" id="Review_your_privacy_aware_UX_strategy"></span>Review your privacy aware UX strategy<span class="ez-toc-section-end"></span></h3>



<p>It’s important to review your privacy policies and terms &amp; conditions regularly. It will ensure that your users are always aware of the changes made and can make an informed decision about using your services.</p>



<h2><span class="ez-toc-section" id="Advantages_of_following_privacy_UX_design"></span>Advantages of following privacy UX design<span class="ez-toc-section-end"></span></h2>



<p>There are many advantages of following a privacy UX design. After all, users are constantly looking for ways to be more private. Deciding to <a href="https://atlasvpn.com/download" target="_blank" rel="noreferrer noopener">download VPN</a> services is one of the options which lets users conceal their location details. Additionally, it makes it difficult for entities to relate specific actions to individual users. Besides VPNs, users turn to more privacy-focused browsers or might even drop certain services if their operation lacks respect for their data. </p>



<ul><li><strong>It builds trust between the user and the company.</strong> When users know how their data is being used, they’re more likely to trust the company. It leads to increased customer loyalty and sales.</li><li><strong>It increases customer satisfaction.</strong> When customers are given control over their data, they’re more likely to be satisfied with the product or service. It leads to increased customer retention and referrals.</li><li><strong>It helps you stay ahead of the competition.</strong> Following a privacy UX design will help you stay ahead of the competition, as many rivals might be lagging. It will make you stand out from your competitors and help you attract more customers. </li></ul>



<blockquote class="wp-block-quote"><p><a href="https://trendoceans.com/top-6-hidden-chrome-flags-to-enable-right-now/">Top 6 Hidden Chrome Flags to Enable Right Now</a></p></blockquote>



<h2><span class="ez-toc-section" id="Conclusion"></span>Conclusion<span class="ez-toc-section-end"></span></h2>



<p>As a user, visit the sites that follow these regulations. For designers, it is essential to make visitors feel welcome and secure. So, make it clear that a business treats personal data with the integrity and security it deserves.</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-uid="2537dda23d" src="https://colossal-maker-6147.ck.page/2537dda23d/index.js"></script><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20100%20100&#39;%3E%3C/svg%3E" width="100" height="100" alt="" itemprop="image" data-lazy-src="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon.png"/><noscript><img src="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon.png" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://trendoceans.com/author/trendoceans/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">TREND OCEANS</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><div class="saboxplugin-authorname">TREND OCEANS is an independent Information Technology web portal. Our belief is to make every individual aware of Linux, Open-Source, and Coding that help you learn and sharpen your tech skill effectively with our high-quality daily content.</div>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="/cdn-cgi/l/email-protection#a3d7d1c6cdc7ccc0c6c2cdd0e3c4cec2cacf8dc0ccce" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></a></div></div></div>
</div><!-- .entry -->


<div class="entry-share clr minimal side">

	
		<h3 class="theme-heading social-share-title">
			<span class="text" aria-hidden="true">Please Share This</span>
			<span class="screen-reader-text">Share this content</span>
		</h3>

	
	<ul class="oss-social-share clr" aria-label="Available sharing options">

		
				<li class="twitter">
					<a href="https://twitter.com/share?text=How%20UX%20design%20can%20be%20embraced%20for%20privacy&amp;url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on Twitter" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="facebook">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on Facebook" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M5.677,12.998V8.123h3.575V6.224C9.252,2.949,11.712,0,14.736,0h3.94v4.874h-3.94
								c-0.432,0-0.934,0.524-0.934,1.308v1.942h4.874v4.874h-4.874V24H9.252V12.998H5.677z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="googleplus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on Google plus" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M7.636,10.929V13.5h4.331c-0.175,1.104-1.309,3.236-4.331,3.236c-2.607,0-4.735-2.121-4.735-4.736
								s2.127-4.736,4.735-4.736c1.484,0,2.476,0.621,3.044,1.157l2.073-1.961C11.422,5.239,9.698,4.5,7.636,4.5C3.415,4.5,0,7.854,0,12
								s3.415,7.5,7.636,7.5c4.407,0,7.331-3.043,7.331-7.329c0-0.493-0.055-0.868-0.12-1.243H7.636z"></path>
								<path d="M21.818,10.929V8.786h-2.182v2.143h-2.182v2.143h2.182v2.143h2.182v-2.143H24c0,0.022,0-2.143,0-2.143
								H21.818z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="pinterest">
					<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F&amp;media=https://trendoceans.com/wp-content/uploads/2022/05/How-UX-design-can-be-embraced-for-privacy.jpg&amp;description=Users+see+many+design+patterns+online+daily.+From+web+designs+to+different+layouts%2C+there+is+much+to+discuss.+However%2C+there+are+moments+when+design+patterns+do+not+favor+the+user.+For+instance%2C+push+notifications+might+have+benign+intentions.+But+users%26hellip%3B" aria-label="Share on Pinterest" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M13.757,17.343c-1.487,0-2.886-0.804-3.365-1.717c0,0-0.8,3.173-0.969,3.785
								c-0.596,2.165-2.35,4.331-2.487,4.508c-0.095,0.124-0.305,0.085-0.327-0.078c-0.038-0.276-0.485-3.007,0.041-5.235
								c0.264-1.118,1.772-7.505,1.772-7.505s-0.44-0.879-0.44-2.179c0-2.041,1.183-3.565,2.657-3.565c1.252,0,1.857,0.94,1.857,2.068
								c0,1.26-0.802,3.142-1.216,4.888c-0.345,1.461,0.734,2.653,2.174,2.653c2.609,0,4.367-3.352,4.367-7.323
								c0-3.018-2.032-5.278-5.731-5.278c-4.177,0-6.782,3.116-6.782,6.597c0,1.2,0.355,2.047,0.909,2.701
								c0.255,0.301,0.29,0.422,0.198,0.767c-0.067,0.254-0.218,0.864-0.281,1.106c-0.092,0.349-0.375,0.474-0.69,0.345
								c-1.923-0.785-2.82-2.893-2.82-5.262c0-3.912,3.3-8.604,9.844-8.604c5.259,0,8.72,3.805,8.72,7.89
								C21.188,13.307,18.185,17.343,13.757,17.343z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F&amp;title=How%20UX%20design%20can%20be%20embraced%20for%20privacy&amp;summary=Users+see+many+design+patterns+online+daily.+From+web+designs+to+different+layouts%2C+there+is+much+to+discuss.+However%2C+there+are+moments+when+design+patterns+do+not+favor+the+user.+For+instance%2C+push+notifications+might+have+benign+intentions.+But+users%26hellip%3B&amp;source=https://trendoceans.com/" aria-label="Share on LinkedIn" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M6.52,22h-4.13V8.667h4.13V22z M4.436,6.92
								c-1.349,0-2.442-1.101-2.442-2.46C1.994,3.102,3.087,2,4.436,2s2.442,1.102,2.442,2.46C6.877,5.819,5.784,6.92,4.436,6.92z
								M21.994,22h-4.109c0,0,0-5.079,0-6.999c0-1.919-0.73-2.991-2.249-2.991c-1.652,0-2.515,1.116-2.515,2.991c0,2.054,0,6.999,0,6.999
								h-3.96V8.667h3.96v1.796c0,0,1.191-2.202,4.02-2.202c2.828,0,4.853,1.727,4.853,5.298C21.994,17.129,21.994,22,21.994,22z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="viber">
					<a href="viber://forward?text=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on Viber" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M14.957,5.825c0.764,0.163,1.349,0.453,1.849,0.921c0.643,0.608,0.996,1.343,1.151,2.4
								c0.105,0.689,0.062,0.96-0.182,1.184c-0.229,0.209-0.651,0.217-0.907,0.019c-0.186-0.139-0.244-0.286-0.287-0.685
								c-0.05-0.53-0.143-0.902-0.302-1.246c-0.341-0.731-0.942-1.111-1.957-1.235c-0.477-0.058-0.62-0.112-0.775-0.294
								c-0.283-0.337-0.174-0.883,0.217-1.084c0.147-0.074,0.209-0.081,0.535-0.062C14.5,5.755,14.798,5.79,14.957,5.825z M14.131,2.902
								c2.353,0.344,4.175,1.436,5.369,3.209c0.671,0.999,1.089,2.171,1.233,3.429c0.05,0.461,0.05,1.3-0.004,1.44
								c-0.051,0.131-0.213,0.309-0.353,0.383c-0.151,0.078-0.473,0.07-0.651-0.023c-0.298-0.151-0.388-0.391-0.388-1.041
								c0-1.002-0.26-2.059-0.709-2.88c-0.512-0.937-1.256-1.711-2.163-2.249c-0.779-0.465-1.93-0.809-2.981-0.894
								c-0.38-0.031-0.589-0.108-0.733-0.275c-0.221-0.252-0.244-0.592-0.058-0.875C12.895,2.813,13.205,2.763,14.131,2.902z
								M5.002,0.514c0.136,0.047,0.345,0.155,0.465,0.232c0.736,0.488,2.787,3.108,3.458,4.416c0.384,0.747,0.512,1.3,0.392,1.711
								C9.193,7.314,8.988,7.547,8.069,8.286C7.701,8.584,7.356,8.89,7.301,8.971C7.162,9.172,7.049,9.567,7.049,9.846
								c0.004,0.646,0.423,1.819,0.973,2.721c0.426,0.7,1.19,1.598,1.946,2.287c0.888,0.813,1.671,1.366,2.555,1.804
								c1.136,0.565,1.83,0.708,2.337,0.472c0.128-0.058,0.264-0.135,0.306-0.17c0.039-0.035,0.337-0.399,0.663-0.801
								c0.628-0.79,0.771-0.917,1.202-1.065c0.547-0.186,1.105-0.135,1.667,0.151c0.427,0.221,1.357,0.797,1.957,1.215
								c0.791,0.553,2.481,1.931,2.71,2.206c0.403,0.495,0.473,1.13,0.202,1.831c-0.287,0.739-1.403,2.125-2.182,2.717
								c-0.705,0.534-1.206,0.739-1.865,0.77c-0.543,0.027-0.768-0.019-1.461-0.306c-5.442-2.241-9.788-5.585-13.238-10.179
								c-1.802-2.4-3.175-4.888-4.113-7.47c-0.547-1.505-0.574-2.16-0.124-2.93c0.194-0.325,1.019-1.13,1.62-1.579
								c1-0.743,1.461-1.018,1.83-1.095C4.285,0.371,4.723,0.414,5.002,0.514z M13.864,0.096c1.334,0.166,2.411,0.487,3.593,1.065
								c1.163,0.569,1.907,1.107,2.892,2.086c0.923,0.925,1.434,1.626,1.977,2.713c0.756,1.517,1.186,3.321,1.26,5.306
								c0.027,0.677,0.008,0.828-0.147,1.022c-0.294,0.375-0.942,0.313-1.163-0.108c-0.07-0.139-0.089-0.259-0.112-0.801
								c-0.039-0.832-0.097-1.37-0.213-2.013c-0.458-2.52-1.667-4.532-3.597-5.976c-1.609-1.208-3.272-1.796-5.45-1.924
								c-0.737-0.043-0.864-0.07-1.031-0.197c-0.31-0.244-0.326-0.817-0.027-1.084c0.182-0.166,0.31-0.19,0.942-0.17
								C13.116,0.027,13.6,0.065,13.864,0.096z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="vk">
					<a href="https://vk.com/share.php?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on VK" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M11.701 18.771h1.437s.433-.047.654-.284c.21-.221.21-.63.21-.63s-.031-1.927.869-2.21c.887-.281 2.012 1.86 3.211 2.683.916.629 1.605.494 1.605.494l3.211-.044s1.682-.105.887-1.426c-.061-.105-.451-.975-2.371-2.76-2.012-1.861-1.742-1.561.676-4.787 1.469-1.965 2.07-3.166 1.875-3.676-.166-.48-1.26-.361-1.26-.361l-3.602.031s-.27-.031-.465.09c-.195.119-.314.391-.314.391s-.572 1.529-1.336 2.82c-1.623 2.729-2.268 2.879-2.523 2.699-.604-.391-.449-1.58-.449-2.432 0-2.641.404-3.75-.781-4.035-.39-.091-.681-.15-1.685-.166-1.29-.014-2.378.01-2.995.311-.405.203-.72.652-.539.675.24.03.779.146 1.064.537.375.506.359 1.636.359 1.636s.211 3.116-.494 3.503c-.495.262-1.155-.28-2.595-2.756-.735-1.26-1.291-2.67-1.291-2.67s-.105-.256-.299-.406c-.227-.165-.557-.225-.557-.225l-3.435.03s-.51.016-.689.24c-.166.195-.016.615-.016.615s2.686 6.287 5.732 9.453c2.79 2.902 5.956 2.715 5.956 2.715l-.05-.055z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="reddit">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F&amp;title=How%20UX%20design%20can%20be%20embraced%20for%20privacy" aria-label="Share on Reddit" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M23.999,11.786c0-1.576-1.294-2.858-2.885-2.858c-0.689,0-1.321,0.241-1.817,0.641
								c-1.759-1.095-3.991-1.755-6.383-1.895l1.248-3.91l3.43,0.8c0.09,1.237,1.134,2.217,2.405,2.217c1.33,0,2.412-1.072,2.412-2.391
								c0-1.318-1.082-2.39-2.412-2.39c-0.93,0-1.739,0.525-2.141,1.291l-3.985-0.93c-0.334-0.078-0.671,0.112-0.775,0.436L11.547,7.65
								C8.969,7.712,6.546,8.375,4.658,9.534c-0.49-0.38-1.105-0.607-1.774-0.607C1.293,8.927,0,10.209,0,11.785
								c0,0.974,0.495,1.836,1.249,2.351c-0.031,0.227-0.048,0.455-0.048,0.686c0,1.97,1.156,3.803,3.254,5.16
								C6.468,21.283,9.13,22,11.952,22s5.485-0.716,7.496-2.018c2.099-1.357,3.254-3.19,3.254-5.16c0-0.21-0.014-0.419-0.041-0.626
								C23.464,13.689,23.999,12.798,23.999,11.786 M19.997,3.299c0.607,0,1.102,0.49,1.102,1.091c0,0.602-0.494,1.092-1.102,1.092
								s-1.102-0.49-1.102-1.092C18.896,3.789,19.389,3.299,19.997,3.299 M6.805,13.554c0-0.888,0.752-1.633,1.648-1.633
								c0.897,0,1.625,0.745,1.625,1.633c0,0.889-0.728,1.61-1.625,1.61C7.557,15.163,6.805,14.442,6.805,13.554 M15.951,18.288
								c-0.836,0.827-2.124,1.229-3.939,1.229c-0.004,0-0.008-0.001-0.013-0.001c-0.004,0-0.008,0.001-0.013,0.001
								c-1.815,0-3.103-0.402-3.938-1.229c-0.256-0.254-0.256-0.665,0-0.919c0.256-0.253,0.671-0.253,0.927,0
								c0.576,0.571,1.561,0.849,3.01,0.849c0.005,0,0.009,0.001,0.013,0.001c0.005,0,0.009-0.001,0.013-0.001
								c1.45,0,2.435-0.278,3.012-0.849c0.256-0.254,0.671-0.253,0.927,0C16.206,17.623,16.206,18.034,15.951,18.288 M15.569,15.163
								c-0.897,0-1.651-0.721-1.651-1.61s0.754-1.633,1.651-1.633s1.625,0.745,1.625,1.633C17.193,14.442,16.466,15.163,15.569,15.163"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on Tumblr" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M19.44,22.887c-1.034,0.487-1.97,0.828-2.808,1.024
								c-0.838,0.195-1.744,0.293-2.718,0.293c-1.106,0-2.083-0.14-2.933-0.418c-0.851-0.279-1.575-0.677-2.175-1.194
								c-0.6-0.518-1.017-1.067-1.248-1.649c-0.231-0.581-0.347-1.425-0.347-2.53V9.93H4.56V6.482c0.947-0.309,1.759-0.751,2.434-1.327
								C7.67,4.58,8.212,3.889,8.62,3.081C9.029,2.274,9.311,1.247,9.464,0h3.429v6.131h5.747V9.93h-5.747v6.208
								c0,1.403,0.074,2.304,0.223,2.702c0.149,0.399,0.426,0.718,0.829,0.954c0.536,0.322,1.148,0.483,1.838,0.483
								c1.225,0,2.444-0.399,3.657-1.196V22.887L19.44,22.887z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="viadeo">
					<a href="https://partners.viadeo.com/share?url=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on Viadeo" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M21.046,0.546c-1.011,2.159-2.882,2.557-2.882,2.557c-1.87,0.476-2.525,1.202-2.525,1.202
								c-1.871,1.889-0.396,4.181-0.396,4.181c4.039-0.922,5.514-4.259,5.514-4.259c-0.181,2.242-4.986,4.887-4.986,4.887
								c1.592,1.565,3.111,1.374,4.112,0.775c1.328-0.795,1.968-2.537,1.968-2.537C23.142,3.484,21.046,0.546,21.046,0.546z
								M14.424,7.082c0.044,0.662,0.772,12.464-5.445,14.829c0,0,0.571,0.108,1.216,0.079c0,0,7.912-5.015,4.283-14.745
								C14.478,7.244,14.463,7.185,14.424,7.082z M11.113,0c1.988,3.356,3.067,6.364,3.311,7.081V7.052C13.936,1.88,11.113,0,11.113,0z"></path>
								<path d="M16.465,15.438c0,1.192-0.283,2.301-0.85,3.332c-0.566,1.031-1.328,1.825-2.295,2.385
								c-0.962,0.559-2.022,0.839-3.169,0.839c-1.153,0-2.207-0.28-3.169-0.839C6.02,20.595,5.253,19.8,4.687,18.769
								c-0.566-1.03-0.85-2.139-0.85-3.332c0-1.845,0.62-3.42,1.861-4.725c1.24-1.3,2.725-1.953,4.454-1.953
								c0.82,0,1.587,0.152,2.3,0.447c0.073-0.756,0.337-1.457,0.625-2.032c-0.899-0.329-1.87-0.491-2.92-0.491
								c-2.496,0-4.561,0.923-6.197,2.772c-1.485,1.673-2.232,3.656-2.232,5.932c0,2.301,0.786,4.313,2.354,6.031
								C5.655,23.141,7.677,24,10.152,24c2.466,0,4.488-0.859,6.056-2.581c1.573-1.722,2.354-3.734,2.354-6.031
								c0-1.232-0.215-2.375-0.645-3.425c-0.723,0.447-1.406,0.677-1.973,0.8C16.295,13.578,16.465,14.471,16.465,15.438z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="whatsapp">
					<a href="whatsapp://send?text=https%3A%2F%2Ftrendoceans.com%2Fhow-ux-design-can-be-embraced-for-privacy%2F" aria-label="Share on WhatsApp" onclick="oss_onClick( this.href );return false;" data-action="share/whatsapp/share">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90" aria-hidden="true" focusable="false">
								<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
									c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
									c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
									c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
									c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
									c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
									c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
									c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
									c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
									c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
									C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"></path>
							</svg>
						</span>
											</a>
				</li>

			
		
	</ul>

</div><!-- .entry-share -->


	<nav class="navigation post-navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://trendoceans.com/locate-command-usage-in-linux/" rel="prev"><span class="title"><i class=" fas fa-long-arrow-alt-left" aria-hidden="true" role="img"></i> Previous Post</span><span class="post-title">8+ Locate command usage with examples for Linux</span></a></div></div>
	</nav>

<section id="comments" class="comments-area clr has-comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-ux-design-can-be-embraced-for-privacy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://trendoceans.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="comment-textarea"><label for="comment" class="screen-reader-text">Comment</label><textarea name="comment" id="comment" cols="39" rows="4" tabindex="0" class="textarea-comment" placeholder="Your comment here..."></textarea></div><div class="comment-form-author"><label for="author" class="screen-reader-text">Enter your name or username to comment</label><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="0" aria-required="true" class="input-name"/></div>
<div class="comment-form-email"><label for="email" class="screen-reader-text">Enter your email address to comment</label><input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="0" aria-required="true" class="input-email"/></div>
<div class="comment-form-url"><label for="url" class="screen-reader-text">Enter your website URL (optional)</label><input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="0" class="input-website"/></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment-subscribe"><label for="cren_subscribe_to_comment"><input id="cren_subscribe_to_comment" name="cren_subscribe_to_comment" type="checkbox" value="on" checked=""/>Notify me via e-mail if anyone answers my comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="14423" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
</section><!-- #comments -->

</article>

				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		

<aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar">

	
	<div id="right-sidebar-inner" class="clr">

		<div id="block-6" class="sidebar-box widget_block clr"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-uid="2cb259d534" src="https://colossal-maker-6147.ck.page/2cb259d534/index.js"></script></p>
</div><div id="search-2" class="sidebar-box widget_search clr"><h4 class="widget-title">Don’t find what you are looking for?</h4>
<form role="search" method="get" class="searchform" action="https://trendoceans.com/">
	<label for="ocean-search-form-2">
		<span class="screen-reader-text">Search this website</span>
		<input type="search" id="ocean-search-form-2" class="field" autocomplete="off" placeholder="Search" name="s"/>
			</label>
	</form>
</div><div id="ocean_recent_posts-3" class="sidebar-box widget-oceanwp-recent-posts recent-posts-widget clr"><h4 class="widget-title">Featured Post</h4>
				<ul class="oceanwp-recent-posts clr">

					
							<li class="clr">

																	<a href="https://trendoceans.com/how-to-filter-log-file-entries-based-on-date-range/" title="How to Filter log file entries based on date range" class="recent-posts-thumbnail">
										<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20150%20150&#39;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Filter log file entries based on date range" loading="lazy" itemprop="image" data-lazy-src="https://trendoceans.com/wp-content/uploads/2021/03/How-to-Filter-log-file-entries-based-on-date-range-150x150.png"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2021/03/How-to-Filter-log-file-entries-based-on-date-range-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Filter log file entries based on date range" loading="lazy" itemprop="image" /></noscript>
										<span class="overlay"></span>
									</a>
								
								<div class="recent-posts-details clr">

									<div class="recent-posts-details-inner clr">

										<a href="https://trendoceans.com/how-to-filter-log-file-entries-based-on-date-range/" class="recent-posts-title">How to Filter log file entries based on date range</a>

										<div class="recent-posts-info clr">
											<div class="recent-posts-date">March 26, 2021<span class="sep">/</span></div>
											<div class="recent-posts-comments"><a href="https://trendoceans.com/how-to-filter-log-file-entries-based-on-date-range/#comments">1 Comment</a></div>
										</div>

									</div>

								</div>

							</li>

						
							<li class="clr">

																	<a href="https://trendoceans.com/how-to-transfer-apt-keyring-to-another-debian-based-distribution/" title="How to transfer apt keyring to another  Debian based distribution" class="recent-posts-thumbnail">
										<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20150%20150&#39;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to transfer apt keyring to another  Debian based distribution" loading="lazy" itemprop="image" data-lazy-src="https://trendoceans.com/wp-content/uploads/2021/02/Screenshot-from-2021-02-01-16-32-13-150x150.png"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2021/02/Screenshot-from-2021-02-01-16-32-13-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to transfer apt keyring to another  Debian based distribution" loading="lazy" itemprop="image" /></noscript>
										<span class="overlay"></span>
									</a>
								
								<div class="recent-posts-details clr">

									<div class="recent-posts-details-inner clr">

										<a href="https://trendoceans.com/how-to-transfer-apt-keyring-to-another-debian-based-distribution/" class="recent-posts-title">How to transfer apt keyring to another  Debian based distribution</a>

										<div class="recent-posts-info clr">
											<div class="recent-posts-date">February 1, 2021<span class="sep">/</span></div>
											<div class="recent-posts-comments"><a href="https://trendoceans.com/how-to-transfer-apt-keyring-to-another-debian-based-distribution/#respond">0 Comments</a></div>
										</div>

									</div>

								</div>

							</li>

						
							<li class="clr">

																	<a href="https://trendoceans.com/how-to-connect-adb-over-mobile-hotspot-to-install-and-debug-android-studio-application/" title="How to connect ADB over Mobile Hotspot to Install and Debug Android Studio Application" class="recent-posts-thumbnail">
										<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20150%20150&#39;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to connect ADB over Mobile Hotspot to Install and Debug Android Studio Application" loading="lazy" itemprop="image" data-lazy-src="https://trendoceans.com/wp-content/uploads/2021/05/CONNECT-ADB-USING-HOTPSOT-150x150.png"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2021/05/CONNECT-ADB-USING-HOTPSOT-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to connect ADB over Mobile Hotspot to Install and Debug Android Studio Application" loading="lazy" itemprop="image" /></noscript>
										<span class="overlay"></span>
									</a>
								
								<div class="recent-posts-details clr">

									<div class="recent-posts-details-inner clr">

										<a href="https://trendoceans.com/how-to-connect-adb-over-mobile-hotspot-to-install-and-debug-android-studio-application/" class="recent-posts-title">How to connect ADB over Mobile Hotspot to Install and Debug Android Studio Application</a>

										<div class="recent-posts-info clr">
											<div class="recent-posts-date">May 13, 2021<span class="sep">/</span></div>
											<div class="recent-posts-comments"><a href="https://trendoceans.com/how-to-connect-adb-over-mobile-hotspot-to-install-and-debug-android-studio-application/#respond">0 Comments</a></div>
										</div>

									</div>

								</div>

							</li>

						
							<li class="clr">

																	<a href="https://trendoceans.com/how-to-use-cat-and-tac-command-in-linux/" title="How to use cat and tac command in Linux" class="recent-posts-thumbnail">
										<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20150%20150&#39;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to use cat and tac command in Linux" loading="lazy" itemprop="image" data-lazy-src="https://trendoceans.com/wp-content/uploads/2021/12/How-to-use-cat-and-tac-command-in-Linux-compressed-150x150.jpg"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2021/12/How-to-use-cat-and-tac-command-in-Linux-compressed-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to use cat and tac command in Linux" loading="lazy" itemprop="image" /></noscript>
										<span class="overlay"></span>
									</a>
								
								<div class="recent-posts-details clr">

									<div class="recent-posts-details-inner clr">

										<a href="https://trendoceans.com/how-to-use-cat-and-tac-command-in-linux/" class="recent-posts-title">How to use cat and tac command in Linux</a>

										<div class="recent-posts-info clr">
											<div class="recent-posts-date">January 1, 2022<span class="sep">/</span></div>
											<div class="recent-posts-comments"><a href="https://trendoceans.com/how-to-use-cat-and-tac-command-in-linux/#respond">0 Comments</a></div>
										</div>

									</div>

								</div>

							</li>

						
							<li class="clr">

																	<a href="https://trendoceans.com/enable-disable-auto-update-upgrade-in-unattended-upgrades/" title="Enable/Disable Auto Update &amp; Upgrade in Unattended Upgrades on Ubuntu" class="recent-posts-thumbnail">
										<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20150%20150&#39;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Enable/Disable Auto Update &amp; Upgrade in Unattended Upgrades on Ubuntu" loading="lazy" itemprop="image" data-lazy-src="https://trendoceans.com/wp-content/uploads/2022/03/Thumb-Nail-62-1-150x150.png"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/03/Thumb-Nail-62-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Enable/Disable Auto Update &#038; Upgrade in Unattended Upgrades on Ubuntu" loading="lazy" itemprop="image" /></noscript>
										<span class="overlay"></span>
									</a>
								
								<div class="recent-posts-details clr">

									<div class="recent-posts-details-inner clr">

										<a href="https://trendoceans.com/enable-disable-auto-update-upgrade-in-unattended-upgrades/" class="recent-posts-title">Enable/Disable Auto Update &amp; Upgrade in Unattended Upgrades on Ubuntu</a>

										<div class="recent-posts-info clr">
											<div class="recent-posts-date">March 25, 2022<span class="sep">/</span></div>
											<div class="recent-posts-comments"><a href="https://trendoceans.com/enable-disable-auto-update-upgrade-in-unattended-upgrades/#comments">1 Comment</a></div>
										</div>

									</div>

								</div>

							</li>

						
					
				</ul>

				
			</div><div id="block-2" class="sidebar-box widget_block clr"><div style="text-align: center"><a href="https://ko-fi.com/O5O579CWG" target="_blank"><img height="36" style="border:0px;height:auto; width: 70%" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%2036&#39;%3E%3C/svg%3E" border="0" alt="Buy Me a Coffee at ko-fi.com" data-lazy-src="https://trendoceans.com/wp-content/uploads/2021/12/png_1b26163e-d6ab-4a99-9649-5f22c1d09362sharable-1.png"/><noscript><img height="36" style="border:0px;height:auto; width: 70%" src="https://trendoceans.com/wp-content/uploads/2021/12/png_1b26163e-d6ab-4a99-9649-5f22c1d09362sharable-1.png" border="0" alt="Buy Me a Coffee at ko-fi.com"></noscript></a></div></div><div id="ai_widget-3" class="sidebar-box ai_widget clr"><div class="code-block code-block-1" style="position: fixed; bottom: -10px; left: 0; right: 0; width: 100vw; z-index: 555; text-align: center">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal Sticky ads 728x90 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:70px" data-ad-client="ca-pub-8292788843997175" data-ad-slot="2992286815"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
	</div><!-- #sidebar-inner -->

	
</aside><!-- #right-sidebar -->


	</div><!-- #content-wrap -->

	

	</main><!-- #main -->

	
	
	
		
<footer id="footer" class="site-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">

	
	<div id="footer-inner" class="clr">

		

<div id="footer-widgets" class="oceanwp-row clr">

	
	<div class="footer-widgets-inner container">

					<div class="footer-box span_1_of_4 col col-1">
				<div id="ocean_about_me-3" class="footer-widget widget-oceanwp-about-me about-me-widget clr"><h4 class="widget-title">ABOUT US</h4>
				<div class="oceanwp-about-me">

					<div class="oceanwp-about-me-avatar clr">

						
					</div><!-- .oceanwp-about-me-avatar -->

											<div class="oceanwp-about-me-text clr">TREND OCEANS is an independent Information Technology web portal. Our belief is to make every individual aware of Linux, Open-Source, and Coding that help you learn and sharpen your tech skill effectively with our high-quality daily content.</div>
					
						<ul class="oceanwp-about-me-social style-color">
							
						</ul>

					
				</div>

			</div>			</div><!-- .footer-one-box -->

							<div class="footer-box span_1_of_4 col col-2">
					<div id="ocean_custom_links-3" class="footer-widget widget-oceanwp-custom-links custom-links-widget clr"><h4 class="widget-title">MENU</h4><ul class="oceanwp-custom-links"><li><a href="https://trendoceans.com/" target="_self">HOME</a></li><li><a href="https://trendoceans.com/blog/" target="_self">BLOG</a></li><li><a href="https://trendoceans.com/privacy-policy/" target="_self">PRIVACY POLICY</a></li><li><a href="https://trendoceans.com/terms-of-service/" target="_self">TERMS OF SERVICE</a></li><li><a href="https://trendoceans.com/guest-posting/" target="_self">CONTRIBUTE</a></li><li><a href="https://trendoceans.com/contact/" target="_self">CONTACT</a></li><li><a href="https://trendoceans.com/about/" target="_self">ABOUT</a></li></ul></div>				</div><!-- .footer-one-box -->
				
							<div class="footer-box span_1_of_4 col col-3 ">
					<div id="ocean_custom_links-4" class="footer-widget widget-oceanwp-custom-links custom-links-widget clr"><h4 class="widget-title">TOPIC</h4><ul class="oceanwp-custom-links"><li><a href="https://trendoceans.com/category/topic/news/" target="_self">NEWS</a></li><li><a href="https://trendoceans.com/category/topic/foss/" target="_self">FOSS</a></li><li><a href="https://trendoceans.com/category/topic/linux/" target="_self">LINUX</a></li><li><a href="https://trendoceans.com/category/topic/python/" target="_self">PYTHON</a></li><li><a href="https://trendoceans.com/category/topic/tools/" target="_self">TOOLS</a></li><li><a href="https://trendoceans.com/category/topic/web-development/" target="_self">WEB DEVELOPMENT</a></li><li><a href="https://trendoceans.com/category/topic/linux-distributions/" target="_self">Linux Distributions</a></li></ul></div>				</div><!-- .footer-one-box -->
				
							<div class="footer-box span_1_of_4 col col-4">
					<div id="ocean_custom_links-5" class="footer-widget widget-oceanwp-custom-links custom-links-widget clr"><h4 class="widget-title">STAY IN TOUCH</h4><ul class="oceanwp-custom-links"><li><a href="https://www.facebook.com/trendoceans" target="_self">FACEBOOK</a></li><li><a href="https://www.instagram.com/trendoceans/" target="_self">INSTAGRAM</a></li><li><a href="https://twitter.com/trendoceans" target="_self">TWITTER</a></li><li><a href="https://t.me/trendoceans" target="_self">TELEGRAM</a></li><li><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A" target="_self">YOUTUBE</a></li><li><a href="http://contact@trendoceans.com" target="_self">EMAIL</a></li></ul></div>				</div><!-- .footer-box -->
				
			
	</div><!-- .container -->

	
</div><!-- #footer-widgets -->



<div id="footer-bottom" class="clr">

	
	<div id="footer-bottom-inner" class="container clr">

		
			<div id="footer-bottom-menu" class="navigation clr">

				<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/trendoceans/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans">Telegram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#24474b4a50454750645056414a404b4741454a570a474b49">E-mail</a></li>
</ul></div>
			</div><!-- #footer-bottom-menu -->

			
		
			<div id="copyright" class="clr" role="contentinfo">
				TREND OCEANS © 2022. All Rights Reserved.			</div><!-- #copyright -->

			
	</div><!-- #footer-bottom-inner -->

	
</div><!-- #footer-bottom -->


	</div><!-- #footer-inner -->

	
</footer><!-- #footer -->

	
	
</div><!-- #wrap -->


</div><!-- #outer-wrap -->



<a aria-label="Scroll to the top of the page" href="#" id="scroll-top" class="scroll-top-right"><i class=" fa fa-angle-up" aria-hidden="true" role="img"></i></a>




<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://trendoceans.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script>
<script src="https://trendoceans.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script id="contact-form-7-js-extra">
var wpcf7 = {"api":{"root":"https:\/\/trendoceans.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src="https://trendoceans.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1" id="contact-form-7-js"></script>
<script id="convertkit-js-js-extra">
var convertkit = {"ajaxurl":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php","debug":"","nonce":"0754faf48b","subscriber_id":"0","tag":"","post_id":"14423"};
</script>
<script src="https://trendoceans.com/wp-content/plugins/convertkit/resources/frontend/js/convertkit.js?ver=1.9.7.5" id="convertkit-js-js"></script>
<script src="https://trendoceans.com/wp-includes/js/comment-reply.min.js?ver=5.9.3" id="comment-reply-js"></script>
<script src="https://trendoceans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script id="oceanwp-main-js-extra">
var oceanwpLocalize = {"nonce":"d060dad7ca","isRTL":"","menuSearchStyle":"disabled","mobileMenuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/theme.min.js?ver=1.0" id="oceanwp-main-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/drop-down-mobile-menu.min.js?ver=1.0" id="oceanwp-drop-down-mobile-menu-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/equal-height-elements.min.js?ver=1.0" id="oceanwp-equal-height-elements-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/vendors/flickity.pkgd.min.js?ver=1.0" id="ow-flickity-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/ow-slider.min.js?ver=1.0" id="oceanwp-slider-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/scroll-effect.min.js?ver=1.0" id="oceanwp-scroll-effect-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/scroll-top.min.js?ver=1.0" id="oceanwp-scroll-top-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/select.min.js?ver=1.0" id="oceanwp-select-js"></script>
<script src="https://trendoceans.com/wp-content/themes/oceanwp/assets/js/ow-infinite-scroll.min.js?ver=1.0" id="oceanwp-infinite-scroll-js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=6Lc5iIgdAAAAAIhiSYYNBCegQ0x_N2zcF3dm-8Uw&amp;ver=3.0" id="google-recaptcha-js"></script>
<script id="wpcf7-recaptcha-js-extra">
var wpcf7_recaptcha = {"sitekey":"6Lc5iIgdAAAAAIhiSYYNBCegQ0x_N2zcF3dm-8Uw","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src="https://trendoceans.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6.1" id="wpcf7-recaptcha-js"></script>
<script src="https://trendoceans.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4" id="wp-featherlight-js"></script>
<script src="https://trendoceans.com/wp-content/plugins/ocean-social-sharing/assets/js/social.js?ver=2.0.1" id="oss-social-share-script-js"></script>
<!--[if lt IE 9]>
<script src='https://trendoceans.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=1.0' id='html5shiv-js'></script>
<![endif]-->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3" async="async" id="remote_sdk-js"></script>
<script src="https://trendoceans.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0" id="jquery-smooth-scroll-js"></script>
<script src="https://trendoceans.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1" id="js-cookie-js"></script>
<script src="https://trendoceans.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2" id="jquery-sticky-kit-js"></script>
<script id="ez-toc-js-js-extra">
var ezTOC = {"smooth_scroll":"1","scroll_offset":"30"};
</script>
<script src="https://trendoceans.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.22-1651895504" id="ez-toc-js-js"></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async="" src="https://trendoceans.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="trendoceans_com",_audins_did=314194;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.trendoceans_com,DomainId.314194" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'70f076e02d275b6a',m:'rXep8Ocp6O_8N.BBJKV1_VT33RrCLkaPJ1d4qPnXK_A-1653169162-0-AbRDttIPaqToIKx8IxjYZ4D+CWV20rZpL9hH88EeArxi0U0kuM2sPLuF40KGqTiCbxCFNPwhSwbJJ7tgf9lDjJKZyfRiJ1h9HA5gfdBtujuES6edilV1d2SiiAjSl5+hQ/Oh8VYog72n8mZCEISdBp0djHIQbSwsUGgdokUAErD9',s:[0x4fe3517243,0x9ba1b00a5d],}})();</script></body></html>