<!DOCTYPE html>
<html class="html" lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Get Install Docker On Ubuntu 20.04 LTS - TREND OCEANS</title>
	<meta name="description" content="I&#039;ll guide you how you can install Docker from Official repository as well as another method through you can Install the latest version of Docker" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Get Install Docker On Ubuntu 20.04 LTS - TREND OCEANS" />
	<meta property="og:description" content="I&#039;ll guide you how you can install Docker from Official repository as well as another method through you can Install the latest version of Docker" />
	<meta property="og:url" content="https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/" />
	<meta property="og:site_name" content="TREND OCEANS" />
	<meta property="article:publisher" content="https://www.facebook.com/trendoceans/" />
	<meta property="article:published_time" content="2021-01-28T10:06:55+00:00" />
	<meta property="article:modified_time" content="2021-01-28T10:19:14+00:00" />
	<meta property="og:image" content="https://trendoceans.com/wp-content/uploads/2021/01/Install-On-Ubuntu.png" />
	<meta property="og:image:width" content="1377" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@heythisisvivek" />
	<meta name="twitter:site" content="@heythisisvivek" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gagan Mishra">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trendoceans.com/#organization","name":"TrendOceans","url":"https://trendoceans.com/","sameAs":["https://www.facebook.com/trendoceans/","https://instagram.com/heythisisvivek","https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A/videos","https://twitter.com/heythisisvivek"],"logo":{"@type":"ImageObject","@id":"https://trendoceans.com/#logo","inLanguage":"en-US","url":"https://trendoceans.com/wp-content/uploads/2020/08/TrendOceans.png","width":256,"height":256,"caption":"TrendOceans"},"image":{"@id":"https://trendoceans.com/#logo"}},{"@type":"WebSite","@id":"https://trendoceans.com/#website","url":"https://trendoceans.com/","name":"TREND OCEANS","description":"Tech place for geeks","publisher":{"@id":"https://trendoceans.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://trendoceans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#primaryimage","inLanguage":"en-US","url":"https://trendoceans.com/wp-content/uploads/2021/01/Install-On-Ubuntu.png","width":1377,"height":768,"caption":"Install Docker on Ubuntu"},{"@type":["WebPage","FAQPage"],"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#webpage","url":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/","name":"How to Get Install Docker On Ubuntu 20.04 LTS - TREND OCEANS","isPartOf":{"@id":"https://trendoceans.com/#website"},"primaryImageOfPage":{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#primaryimage"},"datePublished":"2021-01-28T10:06:55+00:00","dateModified":"2021-01-28T10:19:14+00:00","description":"I'll guide you how you can install Docker from Official repository as well as another method through you can Install the latest version of Docker","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/"]}]},{"@type":"Article","@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#article","isPartOf":{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#webpage"},"author":{"@id":"https://trendoceans.com/#/schema/person/a5fbf72bc4a3b93db0fb2c301d9a1856"},"headline":"How to Get Install Docker On Ubuntu 20.04 LTS","datePublished":"2021-01-28T10:06:55+00:00","dateModified":"2021-01-28T10:19:14+00:00","mainEntityOfPage":{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#webpage"},"commentCount":0,"publisher":{"@id":"https://trendoceans.com/#organization"},"image":{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#primaryimage"},"keywords":"Docker,How-to-Install","articleSection":"FOSS,Linux,Tools,Topic","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#respond"]}]},{"@type":"Person","@id":"https://trendoceans.com/#/schema/person/a5fbf72bc4a3b93db0fb2c301d9a1856","name":"Gagan Mishra","image":{"@type":"ImageObject","@id":"https://trendoceans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab963e3439e25b512930093eef27ed70?s=96&d=wavatar&r=g","caption":"Gagan Mishra"}},{"@type":"ItemList","mainEntityOfPage":{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#article"},"numberOfItems":2,"itemListElement":[{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#faq-question-1611802353704"},{"@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#faq-question-1611802445634"}]},{"@type":"Question","@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#faq-question-1611802353704","position":1,"url":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#faq-question-1611802353704","name":"What are the type of Docker are available?","answerCount":1,"acceptedAnswer":{"@type":"Answer","text":"There is two types of Docker are available Docker CE (Community Edition) and Docker EE (Enterprise Edition).","inLanguage":"en-US"},"inLanguage":"en-US"},{"@type":"Question","@id":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#faq-question-1611802445634","position":2,"url":"https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/#faq-question-1611802445634","name":"Which type of version should choose?","answerCount":1,"acceptedAnswer":{"@type":"Answer","text":"If you are a beginner who just wants to learn how to use docker or you have some minor projects go for Docker CE.<br/>For large-scale go for the Docker EE in that, you will get the support from Certified Team.","inLanguage":"en-US"},"inLanguage":"en-US"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TREND OCEANS &raquo; Feed" href="https://trendoceans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TREND OCEANS &raquo; Comments Feed" href="https://trendoceans.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TREND OCEANS &raquo; How to Get Install Docker On Ubuntu 20.04 LTS Comments Feed" href="https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-155726479-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-155726479-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trendoceans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trendoceans.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://trendoceans.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://trendoceans.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://trendoceans.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://trendoceans.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://trendoceans.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://trendoceans.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://trendoceans.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://trendoceans.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trendoceans.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://trendoceans.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://trendoceans.com/wp-content/themes/oceanwp/assets/css/third/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://trendoceans.com/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='https://trendoceans.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-google-font-poppins-css'  href='//fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i&#038;subset=latin&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-google-font-montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i&#038;subset=latin&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://trendoceans.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://trendoceans.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='oe-widgets-style-css'  href='https://trendoceans.com/wp-content/plugins/ocean-extra/assets/css/widgets.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trendoceans.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.7' id='email-subscribers-js'></script>
<link rel="https://api.w.org/" href="https://trendoceans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://trendoceans.com/wp-json/wp/v2/posts/3036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trendoceans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trendoceans.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://trendoceans.com/?p=3036' />
<link rel="alternate" type="application/json+oembed" href="https://trendoceans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trendoceans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.24.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://trendoceans.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '69a46bbd-a05e-45ef-90b0-06ecbcacbe5b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Trend Oceans";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! Get ready to get latest Linux and Open-Source notification in your Browser.";
oneSignal_options['welcomeNotification']['url'] = "https://trendoceans.com/";
oneSignal_options['path'] = "https://trendoceans.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get the latest Linux and Open-Source related articles to help you become a better and more informed Linux user.";
oneSignal_options['promptOptions']['cancelButtonText'] = "Sorry";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Yes, I'm in";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8292788843997175","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://trendoceans.com/wp-content/uploads/2020/11/cropped-EVm9rV0UcAUlG8h-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://trendoceans.com/wp-content/uploads/2020/11/cropped-EVm9rV0UcAUlG8h-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://trendoceans.com/wp-content/uploads/2020/11/cropped-EVm9rV0UcAUlG8h-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://trendoceans.com/wp-content/uploads/2020/11/cropped-EVm9rV0UcAUlG8h-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/** Start Template Kit CSS:Digital Product (css/customizer.css) **/.envato-kit-128-grad-border .elementor-button-wrapper{display:inline-block;background:linear-gradient(to left,#e11da3,#3b68ff);border-radius:50px;padding:2px}/** End Template Kit CSS:Digital Product (css/customizer.css) **//** Start Block Kit CSS:141-3-1d55f1e76be9fb1a8d9de88accbe962f **/.envato-kit-138-bracket .elementor-widget-container >*:before{content:"[";color:#ffab00;display:inline-block;margin-right:4px;line-height:1em;position:relative;top:-1px}.envato-kit-138-bracket .elementor-widget-container >*:after{content:"]";color:#ffab00;display:inline-block;margin-left:4px;line-height:1em;position:relative;top:-1px}/** End Block Kit CSS:141-3-1d55f1e76be9fb1a8d9de88accbe962f **//** Start Block Kit CSS:69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/.envato-kit-66-menu .e--pointer-framed .elementor-item:before{border-radius:1px}.envato-kit-66-subscription-form .elementor-form-fields-wrapper{position:relative}.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit{position:static}.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit button{position:absolute;top:50%;right:6px;transform:translate(0,-50%);-moz-transform:translate(0,-50%);-webmit-transform:translate(0,-50%)}.envato-kit-66-testi-slider .elementor-testimonial__footer{margin-top:-60px !important;z-index:99;position:relative}.envato-kit-66-featured-slider .elementor-slides .slick-prev{width:50px;height:50px;background-color:#ffffff !important;transform:rotate(45deg);-moz-transform:rotate(45deg);-webkit-transform:rotate(45deg);left:-25px !important;-webkit-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);-moz-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);box-shadow:0 1px 2px 1px rgba(0,0,0,0.32)}.envato-kit-66-featured-slider .elementor-slides .slick-prev:before{display:block;margin-top:0;margin-left:0;transform:rotate(-45deg);-moz-transform:rotate(-45deg);-webkit-transform:rotate(-45deg)}.envato-kit-66-featured-slider .elementor-slides .slick-next{width:50px;height:50px;background-color:#ffffff !important;transform:rotate(45deg);-moz-transform:rotate(45deg);-webkit-transform:rotate(45deg);right:-25px !important;-webkit-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);-moz-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);box-shadow:0 1px 2px 1px rgba(0,0,0,0.32)}.envato-kit-66-featured-slider .elementor-slides .slick-next:before{display:block;margin-top:-5px;margin-right:-5px;transform:rotate(-45deg);-moz-transform:rotate(-45deg);-webkit-transform:rotate(-45deg)}.envato-kit-66-orangetext{color:#f4511e}.envato-kit-66-countdown .elementor-countdown-label{display:inline-block !important;border:2px solid rgba(255,255,255,0.2);padding:9px 20px}/** End Block Kit CSS:69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/.wp-block-code,.wp-block-preformatted{background:#111}.wp-block-code code,.wp-block-preformatted{color:#83e85a}.es_subscription_form{text-align:center}		</style>
		<!-- OceanWP CSS -->
<style type="text/css">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</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-3036 single-format-standard wp-embed-responsive oceanwp-theme dropdown-mobile default-breakpoint has-sidebar content-right-sidebar post-in-category-foss post-in-category-linux post-in-category-tools post-in-category-topic has-topbar page-with-background-title has-breadcrumbs has-parallax-footer elementor-default elementor-kit-10" itemscope="itemscope" itemtype="https://schema.org/Article">

	
	
	<div id="outer-wrap" class="site clr">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div id="wrap" class="clr">

			

<div id="top-bar-wrap" class="clr hide-mobile">

	<div id="top-bar" class="clr container has-no-content">

		
		<div id="top-bar-inner" class="clr">

			
	<div id="top-bar-content" class="clr top-bar-left">

		
<div id="top-bar-nav" class="navigation clr">

	<ul id="menu-social" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans" class="menu-link">Facebook</a></li><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/heythisisvivek/" class="menu-link">Instagram</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans" class="menu-link">Twitter</a></li><li id="menu-item-2740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2740"><a href="https://pinterest.com/trendoceans" class="menu-link">Pinterest</a></li><li id="menu-item-2739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans" class="menu-link">Telegram</a></li><li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://www.patreon.com/trendoceans" class="menu-link">Patreon</a></li><li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A" class="menu-link">Youtube</a></li><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#7b1814150f1a180f3b0f091e151f14181e1a150855181416" class="menu-link">E-mail</a></li></ul>
</div>

		
			
	</div><!-- #top-bar-content -->


		</div><!-- #top-bar-inner -->

		
	</div><!-- #top-bar -->

</div><!-- #top-bar-wrap -->


			
<header id="site-header" class="minimal-header effect-four clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">

	
					
			<div id="site-header-inner" class="clr container">

				
				

<div id="site-logo" class="clr" itemscope itemtype="https://schema.org/Brand" >

	
	<div id="site-logo-inner" class="clr">

						<a href="https://trendoceans.com/" rel="home" class="site-title site-logo-text" >TREND OCEANS</a>
				
	</div><!-- #site-logo-inner -->

	
	
</div><!-- #site-logo -->

			<div id="site-navigation-wrap" class="clr">
			
			
			
			<nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" >

				<ul id="menu-top-menu" class="main-menu dropdown-menu sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://trendoceans.com/" class="menu-link"><span class="text-wrap">Home</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="https://trendoceans.com/blog/" class="menu-link"><span class="text-wrap">Blog</span></a></li><li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-161 nav-no-click"><a href="https://trendoceans.com/category/topic/" class="menu-link"><span class="text-wrap">Topic <span class="nav-arrow fa fa-angle-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="https://trendoceans.com/category/topic/foss/" class="menu-link"><span class="text-wrap">FOSS</span></a></li>	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="https://trendoceans.com/category/topic/linux/" class="menu-link"><span class="text-wrap">Linux</span></a></li>	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://trendoceans.com/category/topic/python/" class="menu-link"><span class="text-wrap">Python</span></a></li>	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://trendoceans.com/category/topic/tools/" class="menu-link"><span class="text-wrap">Tools</span></a></li>	<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://trendoceans.com/category/topic/troubleshoot/" class="menu-link"><span class="text-wrap">Troubleshoot</span></a></li>	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://trendoceans.com/category/topic/web-development/" class="menu-link"><span class="text-wrap">Web Development</span></a></li>	<li id="menu-item-2708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="https://trendoceans.com/category/topic/linux-distributions/" class="menu-link"><span class="text-wrap">Linux distributions</span></a></li>	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://trendoceans.com/category/topic/news/" class="menu-link"><span class="text-wrap">News</span></a></li></ul>
</li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://trendoceans.com/privacy-policy/" class="menu-link"><span class="text-wrap">Privacy Policy</span></a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://trendoceans.com/contact/" class="menu-link"><span class="text-wrap">Contact</span></a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://trendoceans.com/about/" class="menu-link"><span class="text-wrap">About</span></a></li></ul>
			</nav><!-- #site-navigation -->

			
			
					</div><!-- #site-navigation-wrap -->
			
		
	
				
	<div class="oceanwp-mobile-menu-icon clr mobile-right">

		
		
		
		<a href="javascript:void(0)" class="mobile-menu"  aria-label="Mobile Menu">
							<i class="fa fa-bars" aria-hidden="true"></i>
								<span class="oceanwp-text">Menu</span>
				<span class="oceanwp-close-text">Close</span>
						</a>

		
		
		
	</div><!-- #oceanwp-mobile-menu-navbar -->


			</div><!-- #site-header-inner -->

			
<div id="mobile-dropdown" class="clr" >

	<nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

		<ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://trendoceans.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="https://trendoceans.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-161"><a href="https://trendoceans.com/category/topic/">Topic</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164"><a href="https://trendoceans.com/category/topic/foss/">FOSS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="https://trendoceans.com/category/topic/linux/">Linux</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://trendoceans.com/category/topic/python/">Python</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://trendoceans.com/category/topic/tools/">Tools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://trendoceans.com/category/topic/troubleshoot/">Troubleshoot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://trendoceans.com/category/topic/web-development/">Web Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="https://trendoceans.com/category/topic/linux-distributions/">Linux distributions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://trendoceans.com/category/topic/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://trendoceans.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://trendoceans.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://trendoceans.com/about/">About</a></li>
</ul><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/heythisisvivek/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2740"><a href="https://pinterest.com/trendoceans">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans">Telegram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://www.patreon.com/trendoceans">Patreon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#83e0ecedf7e2e0f7c3f7f1e6ede7ece0e6e2edf0ade0ecee">E-mail</a></li>
</ul>
<div id="mobile-menu-search" class="clr">
	<form method="get" action="https://trendoceans.com/" class="mobile-searchform" role="search" aria-label="Search for:">
		<label for="ocean-mobile-search1">
			<input type="search" name="s" autocomplete="off" placeholder="Search" />
			<button type="submit" class="searchform-submit" aria-label="Submit search">
				<i class="icon-magnifier" aria-hidden="true"></i>
			</button>
					</label>
			</form>
</div><!-- .mobile-menu-search -->

	</nav>

</div>

			
			
		
		
</header><!-- #site-header -->


			
			<main id="main" class="site-main clr"  role="main">

				

<header class="page-header background-image-page-header">

	
	<div class="container clr page-header-inner">

		
			<h1 class="page-header-title clr" itemprop="headline">Blog</h1>

			
		
		<nav aria-label="Breadcrumbs" class="site-breadcrumbs clr position-" itemprop="breadcrumb"><ol class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li class="trail-item trail-begin" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com" rel="home" aria-label="Home" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name"><span class="icon-home" aria-hidden="true"></span><span class="breadcrumb-home has-icon">Home</span></span></a><span class="breadcrumb-sep">></span><meta content="1" itemprop="position" /></li><li class="trail-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/category/topic/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Topic</span></a><span class="breadcrumb-sep">></span><meta content="2" itemprop="position" /></li><li class="trail-item trail-end" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">How to Get Install Docker On Ubuntu 20.04 LTS</span></a><meta content="3" itemprop="position" /></li></ol></nav>
	</div><!-- .page-header-inner -->

	<span class="background-image-page-header-overlay"></span>
	
</header><!-- .page-header -->


	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-3036">

	

<header class="entry-header clr">
	<h2 class="single-post-title entry-title" itemprop="headline">How to Get Install Docker On Ubuntu 20.04 LTS</h2><!-- .single-post-title -->
</header><!-- .entry-header -->


<ul class="meta ospm-none clr">

	
		
		
					<li class="meta-mod-date" itemprop="dateModified"><span class="screen-reader-text">Post last modified:</span><i class="icon-note" aria-hidden="true"></i>January 28, 2021</li>
		
		
		
		
	
		
		
		
		
					<li class="meta-cat"><span class="screen-reader-text">Reading time:</span><i class="icon-cup" aria-hidden="true"></i>9 mins read</li>
		
		
	
</ul>



<div class="entry-content clr" itemprop="text">
	
<p>Docker is an Open source technology that allow you to install an run application on several container (machine) without Interfering with the host or other containers.</p>



<p>Container technology is similar to Virtualization, but it is more portable and easy to use.</p>



<div class="schema-faq wp-block-yoast-faq-block"><div class="schema-faq-section" id="faq-question-1611802353704"><strong class="schema-faq-question">What are the type of Docker are available?</strong> <p class="schema-faq-answer">There is two types of Docker are available Docker CE (Community Edition) and Docker EE (Enterprise Edition).</p> </div> <div class="schema-faq-section" id="faq-question-1611802445634"><strong class="schema-faq-question">Which  type of version should choose?</strong> <p class="schema-faq-answer">If you are a beginner who just wants to learn how to use docker or you have some minor projects go for Docker CE.<br/>For large-scale go for the Docker EE in that, you will get the support from Certified Team.</p> </div> </div>



<p>Docker CE (Community Edition) come up with two editions Stable and Edge. The difference is that the Stable version gets an update every quarter and Edge gets an update every month with latest and security updates.</p>



<p>So, In this article, we learn how to install Docker on Ubuntu 20.04 LTS machine.</p>




<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8292788843997175" data-ad-slot="3184622841"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>





<h2>Prerequisites</h2>



<p>To continue with this guided article, you should have Install Ubuntu 20.04 LTS 64-bit version, and you have the sudo privilege.</p>



<p><a href="#install-docker-from-ubuntu-repo">Install Docker from Ubuntu Repositories</a></p>



<p><a href="#install-docker-from-official-repo">Install Docker  from Official Repositories</a></p>



<p><a href="#install-docker-from-deb-packages">Install Docker from .deb Packages</a></p>



<h2 class="install-docker-from-ubuntu-repo">Method 1: Install Docker Using Ubuntu Repositories </h2>



<p>Before starting the installation, I&#8217;ll like to highlight you can Install docker from the Ubuntu repository, but the small problem is you will not get the latest version.</p>



<p>So what I have decided I&#8217;ll guide you how you can install Docker from Ubuntu Official repository as well as another method through you can Install the latest version.</p>



<p>If you are not concerned with the latest version, you can follow this method or else you can skip it.</p>



<h3>Step 1: Update Ubuntu Software Repositories</h3>



<p>Always update the official repositories before Installing any software. This will ensure that whatever application you are trying to install should be latest as per the repositories data despite the latest version being different from the official site.</p>



<p>To update repository open a terminal and type the following command:</p>



<pre class="wp-block-code"><code><strong>$ sudo apt update</strong> <strong>-y</strong>
<strong>$ sudo apt upgrade -y</strong></code></pre>



<p>  Wait for sometime to get process complete.</p>



<h3>Step 2: Install Docker on Ubuntu 20.04</h3>



<p>Once the update and upgrade process is complete we will install Docker. To install Docker pass the below command in terminal:</p>



<pre class="wp-block-code"><code><strong>$ sudo apt install docker.io</strong></code></pre>



<p>Accept the confirmation and wait for some moment to complete the above process.</p>



<h3>Step 3: Verify Docker</h3>



<p>We have installed the Docker from the Ubuntu repository now we will check whether Docker is installed successfully.</p>



<p>Open terminal and type below command to check docker version:</p>



<pre class="wp-block-code"><code><strong>$ docker --version</strong>

<strong>Docker version 19.03.8, build afacb8b7f0</strong></code></pre>



<p>This shows docker is installed successfully in Our Ubuntu 20.04 systems.</p>




<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8292788843997175" data-ad-slot="3184622841"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>





<h3>Step 4: Start and Enable Docker</h3>



<p>When we install the docker by default it will be inactive, To check the current status type in terminal:</p>



<pre class="wp-block-code"><code><strong>$ sudo systemctl status docker
</strong>
● docker.service - Docker Application Container Engine
     Loaded: loaded (/lib/systemd/system/docker.service; disabled; vendor prese>
<span class="has-inline-color has-vivid-red-color">     Active: inactive (dead)
</span>TriggeredBy: ● docker.socket
       Docs: https://docs.docker.com</code></pre>



<p>So, we need to start docker service, and it&#8217;s should automatically get started when the system boots up</p>



<p>Type the following commands to make changes:</p>



<pre class="wp-block-code"><code><strong>$ sudo systemctl start docker</strong>
<strong>$ sudo systemctl enable docker</strong></code></pre>



<p>Once we pass the above  command, let&#8217;s verify the changes were made successfully:</p>



<pre class="wp-block-code"><code><strong>$ sudo systemctl status docker
</strong>
● docker.service - Docker Application Container Engine
     Loaded: loaded (/lib/systemd/system/docker.service; enabled; vendor preset: en>
     <span class="has-inline-color has-luminous-vivid-amber-color">Active: active (running) since Thu 2021-01-28 10:08:19 IST; 1min 38s ago</span>
TriggeredBy: ● docker.socket
       Docs: https://docs.docker.com
   Main PID: 40857 (dockerd)
      Tasks: 12
     Memory: 36.6M
     CGroup: /system.slice/docker.service
             └─40857 /usr/bin/dockerd -H fd:// --containerd=/run/containerd/contain></code></pre>



<p>That&#8217;s all to install Docker from Ubuntu Official repository. If you have already installed docker before reading this article and now you want to install the latest Docker version from Official site before that, you need to remove older Docker version. </p>



<h2>Uninstall old versions</h2>



<p>If you already have an older version of Docker and you want to install the latest from the below method prior to that remove the older version of Docker.</p>



<p>To remove docker from Ubuntu machine type command:</p>



<pre class="wp-block-code"><code><strong>$ sudo systemctl stop docker.io
$ sudo apt remove docker.io</strong></code></pre>



<p>You have removed the older version of Docker, and now we will enable and install the latest version of Docker from an Official site repository.</p>




<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8292788843997175" data-ad-slot="3184622841"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>





<h2 id="install-docker-from-official-repo">Method 2: Install Docker from Official Repository</h2>



<p>To install Docker from Official repository, we need to do some extra steps such as Install Dependencies, add GPG key, and install Docker with some tweaks.</p>



<h3 id="enabling-docker-repository">Enabling Docker repository </h3>



<p>In a simple step, you will be able to enable Docker repository before that update the local packages.</p>



<h3>Step 1: Update Ubuntu Software Repositories</h3>



<p>Open your Ubuntu Terminal and type below commands:</p>



<pre class="wp-block-code"><code><strong>$ sudo apt update
$ sudo apt upgrade</strong></code></pre>



<h3>Step 2: Download Required Dependencies</h3>



<p>To move ahead, we required to install few Dependencies for that open Ubuntu terminal and do the copy-paste below command:</p>



<pre class="wp-block-code"><code><strong>$ sudo apt install apt-transport-https ca-certificates curl gnupg-agent software-properties-common</strong></code></pre>



<p>Accept the consent to Install required packages.</p>



<h3>Step 3: Import Docker GPG key</h3>



<p>We need to import the GPG key using the curl command. If you are thinking, what is GPG key? A GPG (GNU Privacy Guard) key is a security mechanism which verifies the file is genuine.</p>



<p>To import pass the below command in your Ubuntu terminal:</p>



<pre class="wp-block-code"><code><strong>$ curl -fsSL https://download.docker.com/linux/ubuntu/gpg | sudo apt-key add -</strong></code></pre>



<pre class="wp-block-code"><code>Output

<strong>OK</strong></code></pre>



<h3>Step 4: Add the Docker APT repository</h3>



<p>This is the final step to add Docker to your Ubuntu repository pass the below command in your Ubuntu terminal and press the enter.</p>



<pre class="wp-block-code"><code><strong>$ sudo add-apt-repository "deb &#91;arch=amd64] https://download.docker.com/linux/ubuntu $(lsb_release -cs) stable"</strong></code></pre>



<pre class="wp-block-code"><code><strong>Output</strong>

linux/ubuntu $(lsb_release -cs) stable"
Get:1 https://download.docker.com/linux/ubuntu focal InRelease &#91;36.2 kB]
Get:2 https://download.docker.com/linux/ubuntu focal/stable amd64 Packages &#91;6,247 B]
Hit:3 http://in.archive.ubuntu.com/ubuntu focal InRelease                          
Hit:4 http://in.archive.ubuntu.com/ubuntu focal-updates InRelease           
Hit:5 http://in.archive.ubuntu.com/ubuntu focal-backports InRelease
Get:6 http://security.ubuntu.com/ubuntu focal-security InRelease &#91;109 kB]
Get:7 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata &#91;24.2 kB]
Get:8 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata &#91;56.5 kB]
Fetched 232 kB in 2s (116 kB/s)            
Reading package lists... Done
</code></pre>



<p>If you focus on the above command, we have used<strong> <code>$(lsb_release -cs)</code></strong> this command will check and return the codename of your Ubuntu installation. And the last word of the command is <strong><code>stable</code></strong> this indicates we are installing a stable version of Docker.</p>



<p>Above we have mentioned, Docker community edition comes up with two types of release: <strong>stable</strong> and <strong>edge</strong>.</p>



<p>If you don&#8217;t want to use stable version you can replace with <strong>edge</strong>.</p>




<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8292788843997175" data-ad-slot="3184622841"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>





<h2>Install Docker</h2>



<p>We are able to add and enable docker to our Ubuntu repositories now it&#8217;s time to install Docker.</p>



<h3>Step 1: Update Ubuntu Repositories</h3>



<p>This is the last time we will ask you to update repositories type:</p>



<pre class="wp-block-code"><code><strong>$ sudo apt update</strong></code></pre>



<h3>Step 2: Install Docker</h3>



<p>Once the update is completed, pass the below command to install docker on your system, or If you want to install a specific version of Docker, you can skip the below command.</p>



<pre class="wp-block-code"><code><strong>$ sudo apt install docker-ce</strong></code></pre>



<pre class="wp-block-code"><code><strong>Output</strong>

Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  bridge-utils ubuntu-fan wmdocker
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  containerd.io docker-ce-cli docker-ce-rootless-extras slirp4netns
Suggested packages:
  aufs-tools
The following packages will be REMOVED:
  containerd runc
The following NEW packages will be installed:
  containerd.io docker-ce docker-ce-cli docker-ce-rootless-extras slirp4netns
0 upgraded, 5 newly installed, 2 to remove and 0 not upgraded.
Need to get 103 MB of archives.
After this operation, 309 MB of additional disk space will be used.
Do you want to continue? &#91;Y/n] </code></pre>



<p>If you want to install a specific version of Docker first we have to list out the available version from the Docker repository:</p>



<pre class="wp-block-code"><code><strong>$ apt list -a docker-ce</strong></code></pre>



<pre class="wp-block-code"><code><strong>Output</strong>

Listing... Done
docker-ce/focal 5:20.10.1~3-0~ubuntu-focal amd64
docker-ce/focal 5:20.10.0~3-0~ubuntu-focal amd64
docker-ce/focal 5:19.03.14~3-0~ubuntu-focal amd64
docker-ce/focal 5:19.03.13~3-0~ubuntu-focal amd64
docker-ce/focal 5:19.03.12~3-0~ubuntu-focal amd64
docker-ce/focal 5:19.03.11~3-0~ubuntu-focal amd64
docker-ce/focal 5:19.03.10~3-0~ubuntu-focal amd64
docker-ce/focal 5:19.03.9~3-0~ubuntu-focal amd64</code></pre>



<p>For example, I need to install  <strong><code>5:20.10.1~3-0~ubuntu-focal </code></strong>I&#8217;ll append the command like the below, and press enter key to start the installation process.</p>



<pre class="wp-block-code"><code><strong>$ sudo apt install docker-ce=5:20.10.1~3-0~ubuntu-focal </strong></code></pre>



<p> This is the optional step if you don&#8217;t want to auto-update Docker package, you can disable that too.</p>



<pre class="wp-block-code"><code><strong>$ sudo apt-mark hold docker-ce</strong>

<strong>Output</strong>
docker-ce set on hold</code></pre>



<h3>Step 3: Check version</h3>



<p>We have finished the installation process if you want to check Docker version pass the following command in terminal:</p>



<pre class="wp-block-code"><code><strong>$ docker --version</strong>

<strong>Output</strong>
Docker version 20.10.2, build 2291f61</code></pre>




<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8292788843997175" data-ad-slot="3184622841"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>





<h2 id="install-docker-from-deb-packages">Method 3: Install Docker for .deb package</h2>



<p>From the above method, we are able to install Docker still if you want to install the latest docker in a very simple you can follow this method.</p>



<h3>Step 1: Download .deb file</h3>



<p>To Download Docker-ce-cli_xx.xx.xx.deb file Click on the below button and follow the further instructions:</p>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://download.docker.com/linux/ubuntu/dists/focal/pool/stable/amd64/" target="_blank" rel="noreferrer noopener">Download Docker.deb</a></div>
</div>



<p>After the page gets load, select the latest or the required docker.package .deb file and wait for the file to be downloaded.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="602" height="515" src="https://trendoceans.com/wp-content/uploads/2021/01/image-177.png" alt="" class="wp-image-3053" srcset="https://trendoceans.com/wp-content/uploads/2021/01/image-177.png 602w, https://trendoceans.com/wp-content/uploads/2021/01/image-177-300x257.png 300w" sizes="(max-width: 602px) 100vw, 602px" /><figcaption><strong>Download docker.deb</strong></figcaption></figure></div>



<p>Once the download is complete open your terminal and go to the directory where the file is present and Install the file.</p>



<blockquote class="wp-block-quote"><p>Read this <a href="https://trendoceans.com/top-4-simple-way-to-install-deb-file-on-ubuntu/">Top 4 Simple way to install Deb file on Ubuntu</a></p></blockquote>



<p><strong>Command Syntax</strong></p>



<pre class="wp-block-code"><code><strong>$ sudo dpkg -i /Path/docker-xxxxx.deb</strong></code></pre>



<p>In my case, I have downloaded docker-xxxx.deb file to the Download folder and start the installation process.</p>



<pre class="wp-block-code"><code><strong>$ sudo dpkg -i ~/Downloads/docker-ce-rootless-extras_20.10.0_3-0_ubuntu-focal_amd64.deb </strong></code></pre>



<p>After that installation is completed, now you can run Docker from the terminal itself.</p>



<h2>Wrap-Up</h2>



<p>That&#8217;s all to Install Docker on Ubuntu 20.04 LTS(FOCAL). We have shared you the three methods to Install Docker. If you want to install Docker Please go with Method 2.</p>



<p>Please let me know in the comment section how this guided article helps you to install Docker.</p>




<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8292788843997175" data-ad-slot="3184622841"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Like what you read? Please share it with others.</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS&url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F&title=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F&title=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts%2F&text=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/', 'How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
</div><!-- .entry -->

<div class="post-tags clr">
	<span class="owp-tag-text">Tags: </span><a href="https://trendoceans.com/tag/docker/" rel="tag">Docker</a><span class="owp-sep">,</span> <a href="https://trendoceans.com/tag/how-to-install/" rel="tag">How-to-Install</a></div>



	<nav class="navigation post-navigation" role="navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://trendoceans.com/how-to-install-ubuntu-20-04-1-lts-to-your-windows-pc/" rel="prev"><span class="title"><i class="fas fa-long-arrow-alt-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">How to Install Ubuntu 20.04.1 LTS to your Windows PC</span></a></div></div>
	</nav>

	<section id="related-posts" class="clr">

		<h3 class="theme-heading related-posts-title">
			<span class="text">You Might Also Like</span>
		</h3>

		<div class="oceanwp-row clr">

			
			
				
				<article class="related-post clr col span_1_of_3 col-1 post-525 post type-post status-publish format-standard has-post-thumbnail hentry category-foss category-linux category-tools category-topic tag-openssh entry has-media">

					
						<figure class="related-post-media clr">

							<a href="https://trendoceans.com/how-to-install-openssh-server-in-ubuntu/" class="related-thumb">

								<img width="300" height="169" src="https://trendoceans.com/wp-content/uploads/2020/11/How-to-install-OpenSHH-Server-in-Ubuntu-300x169.png" class="attachment-medium size-medium wp-post-image" alt="How to install OpenSSH server in Ubuntu" loading="lazy" itemprop="image" srcset="https://trendoceans.com/wp-content/uploads/2020/11/How-to-install-OpenSHH-Server-in-Ubuntu-300x169.png 300w, https://trendoceans.com/wp-content/uploads/2020/11/How-to-install-OpenSHH-Server-in-Ubuntu-1024x576.png 1024w, https://trendoceans.com/wp-content/uploads/2020/11/How-to-install-OpenSHH-Server-in-Ubuntu-768x432.png 768w, https://trendoceans.com/wp-content/uploads/2020/11/How-to-install-OpenSHH-Server-in-Ubuntu.png 1366w" sizes="(max-width: 300px) 100vw, 300px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="https://trendoceans.com/how-to-install-openssh-server-in-ubuntu/" title="How to install OpenSSH server in Ubuntu" rel="bookmark">How to install OpenSSH server in Ubuntu</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2020-11-05T03:09:03-05:30"><i class="icon-clock" aria-hidden="true"></i>November 5, 2020</time>

				</article><!-- .related-post -->

				
			
				
				<article class="related-post clr col span_1_of_3 col-2 post-2674 post type-post status-publish format-standard has-post-thumbnail hentry category-foss category-linux category-topic category-troubleshoot tag-app-install tag-desktop tag-troubleshoot entry has-media">

					
						<figure class="related-post-media clr">

							<a href="https://trendoceans.com/how-to-create-desktop-shortcut-icon-to-app-manager-in-linux/" class="related-thumb">

								<img width="300" height="169" src="https://trendoceans.com/wp-content/uploads/2021/01/DESKTOP-ICON-300x169.png" class="attachment-medium size-medium wp-post-image" alt="How to create .desktop shortcut Icon to App Manager in Linux" loading="lazy" itemprop="image" srcset="https://trendoceans.com/wp-content/uploads/2021/01/DESKTOP-ICON-300x169.png 300w, https://trendoceans.com/wp-content/uploads/2021/01/DESKTOP-ICON-1024x576.png 1024w, https://trendoceans.com/wp-content/uploads/2021/01/DESKTOP-ICON-768x432.png 768w, https://trendoceans.com/wp-content/uploads/2021/01/DESKTOP-ICON-1536x864.png 1536w, https://trendoceans.com/wp-content/uploads/2021/01/DESKTOP-ICON.png 1920w" sizes="(max-width: 300px) 100vw, 300px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="https://trendoceans.com/how-to-create-desktop-shortcut-icon-to-app-manager-in-linux/" title="How to create .desktop shortcut Icon to App Manager in Linux" rel="bookmark">How to create .desktop shortcut Icon to App Manager in Linux</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2021-01-19T04:09:31-05:30"><i class="icon-clock" aria-hidden="true"></i>January 19, 2021</time>

				</article><!-- .related-post -->

				
			
				
				<article class="related-post clr col span_1_of_3 col-3 post-410 post type-post status-publish format-standard has-post-thumbnail hentry category-tools category-topic tag-windows tag-wsl2 entry has-media">

					
						<figure class="related-post-media clr">

							<a href="https://trendoceans.com/how-to-install-wsl2-in-windows-10/" class="related-thumb">

								<img width="300" height="167" src="https://trendoceans.com/wp-content/uploads/2020/10/Selection_058-300x167.png" class="attachment-medium size-medium wp-post-image" alt="How to Install WSL2 in windows 10?" loading="lazy" itemprop="image" srcset="https://trendoceans.com/wp-content/uploads/2020/10/Selection_058-300x167.png 300w, https://trendoceans.com/wp-content/uploads/2020/10/Selection_058.png 630w" sizes="(max-width: 300px) 100vw, 300px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="https://trendoceans.com/how-to-install-wsl2-in-windows-10/" title="How to Install WSL2 in windows 10?" rel="bookmark">How to Install WSL2 in windows 10?</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2020-10-16T00:01:46-05:30"><i class="icon-clock" aria-hidden="true"></i>October 16, 2020</time>

				</article><!-- .related-post -->

				
			
		</div><!-- .oceanwp-row -->

	</section><!-- .related-posts -->



    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                        <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                        <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
</article>

				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		

<aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar">

	
	<div id="right-sidebar-inner" class="clr">

		<div id="email-subscribers-form-2" class="sidebar-box widget_email-subscribers-form clr"><h4 class="widget-title"> Subscribe to Newsletter </h4>
		<div class="emaillist">
			<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_6012922751578" data-source="ig-es">
								<div class="es-field-wrap"><label><br /><input type="text" name="name" class="ig_es_form_field_name" placeholder="Name" value="" required="required" /></label></div><div class="es-field-wrap"><label><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="Email" required="required" /></label></div><input type="hidden" name="lists[]" value="1" /><input type="hidden" name="form_id" value="1" />
				<input type="hidden" name="es_email_page" value="3036"/>
				<input type="hidden" name="es_email_page_url" value="https://trendoceans.com/how-to-get-install-docker-on-ubuntu-20-04-lts/"/>
				<input type="hidden" name="status" value="Unconfirmed"/>
				<input type="hidden" name="es-subscribe" id="es-subscribe" value="ea290b6040"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_6012922751578" value="Yes, let me in!"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://trendoceans.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
			<span class="es_subscription_message" id="es_subscription_message_6012922751578"></span>
		</div>

		</div><div id="search-2" class="sidebar-box widget_search clr"><h4 class="widget-title">Don’t find what you are looking for?</h4>
<form role="search" method="get" class="searchform" action="https://trendoceans.com/">
	<label for="ocean-search-form-2">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="ocean-search-form-2" class="field" autocomplete="off" placeholder="Search" name="s">
			</label>
	</form>
</div><div id="same-category-posts-2" class="sidebar-box same-category-posts clr"><h4 class="widget-title"><a href="https://trendoceans.com/category/topic/foss/">Fresh Posts</a></h4><ul>
<li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping"href="https://trendoceans.com/many-users-dont-know-commandline-can-do-web-search-too/" title="Many users don&#8217;t know CommandLine can do Web-Search too"><span style="width:107px;height:77px;"><img style="margin-left:-14.944444444444px;height:77px;clip:rect(auto,121.94444444444px,auto,14.944444444444px);width:auto;max-width:initial;" width='136.88888888889' height='77' src="https://trendoceans.com/wp-content/uploads/2021/01/How-to-access-commanline-browser.png" class="attachment-150x150x1x151x151 size-150x150x1x151x151" alt="acess command line browser" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2021/01/How-to-access-commanline-browser.png 1920w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-access-commanline-browser-300x169.png 300w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-access-commanline-browser-1024x576.png 1024w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-access-commanline-browser-768x432.png 768w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-access-commanline-browser-1536x864.png 1536w" sizes="(max-width: 136.88888888889px) 100vw, 136.88888888889px" /></span></a><a class="post-title" href="https://trendoceans.com/many-users-dont-know-commandline-can-do-web-search-too/" rel="bookmark" title="Permanent Link to Many users don&#8217;t know CommandLine can do Web-Search too">Many users don&#8217;t know CommandLine can do Web-Search too</a><p class="post-date">January 27, 2021</p></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping"href="https://trendoceans.com/how-to-install-ubuntu-20-04-1-lts-to-your-windows-pc/" title="How to Install Ubuntu 20.04.1 LTS to your Windows PC"><span style="width:107px;height:77px;"><img style="margin-left:-14.944444444444px;height:77px;clip:rect(auto,121.94444444444px,auto,14.944444444444px);width:auto;max-width:initial;" width='136.88888888889' height='77' src="https://trendoceans.com/wp-content/uploads/2021/01/How-to-Install-Ubuntu-20.04.1-LTS-to-your-Windows-PC-1-1-1-1-1.png" class="attachment-150x150x1x151x151 size-150x150x1x151x151" alt="how to install Ubuntu 20.04" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2021/01/How-to-Install-Ubuntu-20.04.1-LTS-to-your-Windows-PC-1-1-1-1-1.png 1920w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-Install-Ubuntu-20.04.1-LTS-to-your-Windows-PC-1-1-1-1-1-300x169.png 300w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-Install-Ubuntu-20.04.1-LTS-to-your-Windows-PC-1-1-1-1-1-1024x576.png 1024w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-Install-Ubuntu-20.04.1-LTS-to-your-Windows-PC-1-1-1-1-1-768x432.png 768w, https://trendoceans.com/wp-content/uploads/2021/01/How-to-Install-Ubuntu-20.04.1-LTS-to-your-Windows-PC-1-1-1-1-1-1536x864.png 1536w" sizes="(max-width: 136.88888888889px) 100vw, 136.88888888889px" /></span></a><a class="post-title" href="https://trendoceans.com/how-to-install-ubuntu-20-04-1-lts-to-your-windows-pc/" rel="bookmark" title="Permanent Link to How to Install Ubuntu 20.04.1 LTS to your Windows PC">How to Install Ubuntu 20.04.1 LTS to your Windows PC</a><p class="post-date">January 26, 2021</p></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping"href="https://trendoceans.com/easily-create-a-multiboot-usb-with-ventoy/" title="Easily Create a Multiboot USB with Ventoy"><span style="width:107px;height:77px;"><img style="margin-left:-15.529296875px;height:77px;clip:rect(auto,122.529296875px,auto,15.529296875px);width:auto;max-width:initial;" width='138.05859375' height='77' src="https://trendoceans.com/wp-content/uploads/2021/01/Create-1.png" class="attachment-150x150x1x151x151 size-150x150x1x151x151" alt="Create a Multiboot USB with Ventoy" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2021/01/Create-1.png 1377w, https://trendoceans.com/wp-content/uploads/2021/01/Create-1-300x167.png 300w, https://trendoceans.com/wp-content/uploads/2021/01/Create-1-1024x571.png 1024w, https://trendoceans.com/wp-content/uploads/2021/01/Create-1-768x428.png 768w" sizes="(max-width: 138.05859375px) 100vw, 138.05859375px" /></span></a><a class="post-title" href="https://trendoceans.com/easily-create-a-multiboot-usb-with-ventoy/" rel="bookmark" title="Permanent Link to Easily Create a Multiboot USB with Ventoy">Easily Create a Multiboot USB with Ventoy</a><p class="post-date">January 17, 2021</p></li><li class="same-category-post-item "><a class="same-category-post-thumbnail same-category-post-css-cropping"href="https://trendoceans.com/create-bootable-usb-using-etcher-in-linux/" title="Create Bootable USB Using Etcher in Linux"><span style="width:107px;height:77px;"><img style="margin-left:-15.529296875px;height:77px;clip:rect(auto,122.529296875px,auto,15.529296875px);width:auto;max-width:initial;" width='138.05859375' height='77' src="https://trendoceans.com/wp-content/uploads/2021/01/Create.png" class="attachment-150x150x1x151x151 size-150x150x1x151x151" alt="Create Bootable USB Using Etcher in Linux" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2021/01/Create.png 1377w, https://trendoceans.com/wp-content/uploads/2021/01/Create-300x167.png 300w, https://trendoceans.com/wp-content/uploads/2021/01/Create-1024x571.png 1024w, https://trendoceans.com/wp-content/uploads/2021/01/Create-768x428.png 768w" sizes="(max-width: 138.05859375px) 100vw, 138.05859375px" /></span></a><a class="post-title" href="https://trendoceans.com/create-bootable-usb-using-etcher-in-linux/" rel="bookmark" title="Permanent Link to Create Bootable USB Using Etcher in Linux">Create Bootable USB Using Etcher in Linux</a><p class="post-date">January 17, 2021</p></li></ul>
</div><div id="media_image-2" class="sidebar-box widget_media_image clr"><a href="https://trendoceans.com/request-tutorial"><img width="300" height="83" src="https://trendoceans.com/wp-content/uploads/2021/01/Request-Your-Tutorial-300x83.png" class="image wp-image-2887  attachment-medium size-medium" alt="Request Your Tutorial" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://trendoceans.com/wp-content/uploads/2021/01/Request-Your-Tutorial-300x83.png 300w, https://trendoceans.com/wp-content/uploads/2021/01/Request-Your-Tutorial-768x213.png 768w, https://trendoceans.com/wp-content/uploads/2021/01/Request-Your-Tutorial.png 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-3" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar - ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8292788843997175"
     data-ad-slot="7761327953"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-4" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar - ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8292788843997175"
     data-ad-slot="7159929825"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
	</div><!-- #sidebar-inner -->

	
</aside><!-- #right-sidebar -->


	</div><!-- #content-wrap -->

	

	</main><!-- #main -->

	
	
	
		
<footer id="footer" class="site-footer parallax-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">

	
	<div id="footer-inner" class="clr">

		

<div id="footer-bottom" class="clr">

	
	<div id="footer-bottom-inner" class="container clr">

		
			<div id="footer-bottom-menu" class="navigation clr">

				<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/heythisisvivek/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2740"><a href="https://pinterest.com/trendoceans">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans">Telegram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://www.patreon.com/trendoceans">Patreon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#caa9a5a4beaba9be8abeb8afa4aea5a9afaba4b9e4a9a5a7">E-mail</a></li>
</ul></div>
			</div><!-- #footer-bottom-menu -->

			
		
			<div id="copyright" class="clr" role="contentinfo">
				TrendOceans © 2021. All Rights Reserved.			</div><!-- #copyright -->

			
	</div><!-- #footer-bottom-inner -->

	
</div><!-- #footer-bottom -->


	</div><!-- #footer-inner -->

	
</footer><!-- #footer -->

	
	
</div><!-- #wrap -->


</div><!-- #outer-wrap -->






<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="bounceIn"
				data-outro="bounceOut"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/images/templates-images/newsletter-image.png" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Newsletter Signup</span></div><div class="hustle-group-content"><p style="text-align: center">Subscribe to our weekly newsletter below and never miss the latest product or an exclusive offer.</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="3036"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Thanks, I’m not interested</a></p></div></div></div></div></div><div class='code-block code-block-1' style='position: fixed; bottom: -10px; left: 0; right: 0; width: 100vw; z-index: 555; text-align: center'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal Sticky ads 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:70px"
     data-ad-client="ca-pub-8292788843997175"
     data-ad-slot="2992286815"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><style type="text/css">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</style><link rel='stylesheet' id='hustle_icons-css'  href='https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2C500&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/trendoceans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"b494e69981fba89166acadb40f6b24a4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"895dc6a48c","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"3036","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/trendoceans.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/trendoceans.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"80e2290f97"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.0' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"120","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"80","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":"5","on_adblock_delay_unit":"seconds","on_exit_intent":"1"},"animation_in":"bounceIn","animation_out":"bounceOut","after_close_trigger":["click_close_icon","click_outside"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"01\/07\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"01\/13\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"Weekly newsletter","module_type":"popup","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts&text=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts","email":"mailto:?subject=How%20to%20Get%20Install%20Docker%20On%20Ubuntu%2020.04%20LTS&body=https%3A%2F%2Ftrendoceans.com%2Fhow-to-get-install-docker-on-ubuntu-20-04-lts"},"ajaxurl":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php","page_id":"3036","page_slug":"how-to-get-install-docker-on-ubuntu-20-04-lts","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.0' id='hustle_front-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=2.0.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=2.0.2' id='oceanwp-lightbox-js'></script>
<script type='text/javascript' id='oceanwp-main-js-extra'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=2.0.2' id='oceanwp-main-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://trendoceans.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://trendoceans.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://trendoceans.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://trendoceans.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.16' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://trendoceans.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trendoceans.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=2.0.2' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><script type="text/javascript">(function(){window['__CF$cv$params']={r:'61a22cc10ffc3865',m:'800277de6c6efd383ccb001349cf2ba6785d518c-1612082919-1800-ASjibo3O0/AR/Y/tuzCeoR75seEWG7joA9f4jsE9y76tNGMFccz1eUIAGDdkYt/ucfCTztB93UNJSYvAoR3BXz8SLxUuHc4tBwXvkUyuv9yHvhphBzJ5yvxL7VG1sOkBaPAIwuSiz3roGdWz8dIM3pUHJSHUvDQijCT1ZhQvbwNp',s:[0xfe58fec9c0,0x20654a24da],}})();</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.1 on 2021-01-28 04:59:59 -->