<!DOCTYPE html><html class="html" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script><link rel="profile" href="https://gmpg.org/xfn/11"/><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>How to fix file size limit exceeded - TREND OCEANS</title><meta name="description" content="As you know, ulimit has two kinds of limits: soft limit and hard limit, so to fix the file size limit, first we should know what the limits have been applied to your machine:"/><link rel="canonical" href="https://trendoceans.com/fix-file-size-limit-exceeded/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="How to fix file size limit exceeded - TREND OCEANS"/><meta property="og:description" content="As you know, ulimit has two kinds of limits: soft limit and hard limit, so to fix the file size limit, first we should know what the limits have been applied to your machine:"/><meta property="og:url" content="https://trendoceans.com/fix-file-size-limit-exceeded/"/><meta property="og:site_name" content="TREND OCEANS"/><meta property="article:publisher" content="https://www.facebook.com/trendoceans/"/><meta property="article:published_time" content="2022-06-30T12:29:35+00:00"/><meta property="article:modified_time" content="2022-06-30T12:29:37+00:00"/><meta property="og:image" content="https://trendoceans.com/wp-content/uploads/2022/06/How-to-fix-file-size-limit-exceeded.webp"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1080"/><meta property="og:image:type" content="image/webp"/><meta name="author" content="Gagan Mishra"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@heythisisvivek"/><meta name="twitter:site" content="@heythisisvivek"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Gagan Mishra"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="6 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trendoceans.com/#organization","name":"TrendOceans","url":"https://trendoceans.com/","sameAs":["https://instagram.com/heythisisvivek","https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A/videos","https://www.facebook.com/trendoceans/","https://twitter.com/heythisisvivek"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://trendoceans.com/#/schema/logo/image/","url":"https://trendoceans.com/wp-content/uploads/2020/08/TrendOceans.png","contentUrl":"https://trendoceans.com/wp-content/uploads/2020/08/TrendOceans.png","width":256,"height":256,"caption":"TrendOceans"},"image":{"@id":"https://trendoceans.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://trendoceans.com/#website","url":"https://trendoceans.com/","name":"TREND OCEANS","description":"Tech place for geeks","publisher":{"@id":"https://trendoceans.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://trendoceans.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#primaryimage","url":"https://trendoceans.com/wp-content/uploads/2022/06/How-to-fix-file-size-limit-exceeded.webp","contentUrl":"https://trendoceans.com/wp-content/uploads/2022/06/How-to-fix-file-size-limit-exceeded.webp","width":1920,"height":1080,"caption":"How to fix file size limit exceeded"},{"@type":"WebPage","@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#webpage","url":"https://trendoceans.com/fix-file-size-limit-exceeded/","name":"How to fix file size limit exceeded - TREND OCEANS","isPartOf":{"@id":"https://trendoceans.com/#website"},"primaryImageOfPage":{"@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#primaryimage"},"datePublished":"2022-06-30T12:29:35+00:00","dateModified":"2022-06-30T12:29:37+00:00","description":"As you know, ulimit has two kinds of limits: soft limit and hard limit, so to fix the file size limit, first we should know what the limits have been applied to your machine:","breadcrumb":{"@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trendoceans.com/fix-file-size-limit-exceeded/"]}]},{"@type":"BreadcrumbList","@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://trendoceans.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://trendoceans.com/blog/"},{"@type":"ListItem","position":3,"name":"How to fix file size limit exceeded"}]},{"@type":"Article","@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#article","isPartOf":{"@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#webpage"},"author":{"name":"Gagan Mishra","@id":"https://trendoceans.com/#/schema/person/a5fbf72bc4a3b93db0fb2c301d9a1856"},"headline":"How to fix file size limit exceeded","datePublished":"2022-06-30T12:29:35+00:00","dateModified":"2022-06-30T12:29:37+00:00","mainEntityOfPage":{"@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#webpage"},"wordCount":1019,"commentCount":0,"publisher":{"@id":"https://trendoceans.com/#organization"},"image":{"@id":"https://trendoceans.com/fix-file-size-limit-exceeded/#primaryimage"},"thumbnailUrl":"https://trendoceans.com/wp-content/uploads/2022/06/How-to-fix-file-size-limit-exceeded.webp","keywords":["fix limit","hard limit","linux","soft limit","ulimit command"],"articleSection":["Linux","Troubleshoot"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://trendoceans.com/fix-file-size-limit-exceeded/#respond"]}]},{"@type":"Person","@id":"https://trendoceans.com/#/schema/person/a5fbf72bc4a3b93db0fb2c301d9a1856","name":"Gagan Mishra","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://trendoceans.com/#/schema/person/image/","url":"https://trendoceans.com/wp-content/litespeed/avatar/81c6af94ccf3e4ca7bfdf0770fd34cd4.jpg?ver=1656219764","contentUrl":"https://trendoceans.com/wp-content/litespeed/avatar/81c6af94ccf3e4ca7bfdf0770fd34cd4.jpg?ver=1656219764","caption":"Gagan Mishra"},"description":"A man with a tech effusive who has explored some of the amazing technology stuff and is exploring more. While moving towards, I had a chance to work on Android development, Linux, AWS, and DevOps with several open-source tools."}]}</script> <link rel="dns-prefetch" href="//s.w.org"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-optimized="1" rel="stylesheet" id="wp-block-library-css" href="https://trendoceans.com/wp-content/litespeed/css/de498dcb96b9823b638438b5e2c4f42e.css?ver=b96fc" media="all"/><style id="wp-block-library-theme-inline-css">.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><link data-optimized="1" rel="stylesheet" id="convertkit-broadcasts-css" href="https://trendoceans.com/wp-content/litespeed/css/2428d809ff6d5252b409d9b455ca0bc7.css?ver=a1561" media="all"/><style id="global-styles-inline-css">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</style><link data-optimized="1" rel="stylesheet" id="contact-form-7-css" href="https://trendoceans.com/wp-content/litespeed/css/e66de27046e4976cff71dc5b4964c828.css?ver=0f5be" media="all"/><link data-optimized="1" rel="stylesheet" id="ez-icomoon-css" href="https://trendoceans.com/wp-content/litespeed/css/d9f9f91b6b037d4661875bc764ae2bca.css?ver=00120" media="all"/><link data-optimized="1" rel="stylesheet" id="ez-toc-css" href="https://trendoceans.com/wp-content/litespeed/css/7537fcb03cd516baad222c64fbd4ee72.css?ver=05af9" media="all"/><style id="ez-toc-inline-css">div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: %!important;}</style><link data-optimized="1" rel="stylesheet" id="oceanwp-style-css" href="https://trendoceans.com/wp-content/litespeed/css/9aa6a0ebf2ae9ea8f7b852800742555c.css?ver=c1fc0" media="all"/><link data-optimized="1" rel="stylesheet" id="child-style-css" href="https://trendoceans.com/wp-content/litespeed/css/57d336078c04bcccd7add62b8d2e34ae.css?ver=2cbc0" media="all"/><link data-optimized="1" rel="stylesheet" id="simple-line-icons-css" href="https://trendoceans.com/wp-content/litespeed/css/be3afb177195da4ccab07bd12f6a6bbf.css?ver=0f8c1" media="all"/><link data-optimized="1" rel="stylesheet" id="wp-featherlight-css" href="https://trendoceans.com/wp-content/litespeed/css/61f5e85f890b8099e4a4505662b60231.css?ver=00def" media="all"/><link data-optimized="1" rel="stylesheet" id="oe-widgets-style-css" href="https://trendoceans.com/wp-content/litespeed/css/d9f5b6edf58d385dd6957a6bb2705b06.css?ver=525f6" media="all"/><link data-optimized="1" rel="stylesheet" id="oss-social-share-style-css" href="https://trendoceans.com/wp-content/litespeed/css/b658052acfb2f4702165eaa9eacca536.css?ver=f5acc" media="all"/> <script src="https://trendoceans.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/c86d0783bd51a4581ec098fd9b89ad1c.js?ver=32932" id="jquery-migrate-js"></script> <link rel="https://api.w.org/" href="https://trendoceans.com/wp-json/"/><link rel="alternate" type="application/json" href="https://trendoceans.com/wp-json/wp/v2/posts/15154"/><link rel="alternate" type="application/json+oembed" href="https://trendoceans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F"/><link rel="alternate" type="text/xml+oembed" href="https://trendoceans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F&amp;format=xml"/><meta name="generator" content="Site Kit by Google 1.77.0"/><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8292788843997175" crossorigin="anonymous"></script>  <script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MRWVL7Z' );</script> <style type="text/css">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</style><link rel="icon" href="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-32x32.png" sizes="32x32"/><link rel="icon" href="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" href="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-180x180.png"/><meta name="msapplication-TileImage" content="https://trendoceans.com/wp-content/uploads/2021/12/cropped-Site-Icon-270x270.png"/><style id="wp-custom-css">/** Start Template Kit CSS:Digital Product (css/customizer.css) **/.envato-kit-128-grad-border .elementor-button-wrapper{display:inline-block;background:linear-gradient(to left,#e11da3,#3b68ff);border-radius:50px;padding:2px}/** End Template Kit CSS:Digital Product (css/customizer.css) **//** Start Block Kit CSS:141-3-1d55f1e76be9fb1a8d9de88accbe962f **/.envato-kit-138-bracket .elementor-widget-container >*:before{content:"[";color:#ffab00;display:inline-block;margin-right:4px;line-height:1em;position:relative;top:-1px}.envato-kit-138-bracket .elementor-widget-container >*:after{content:"]";color:#ffab00;display:inline-block;margin-left:4px;line-height:1em;position:relative;top:-1px}/** End Block Kit CSS:141-3-1d55f1e76be9fb1a8d9de88accbe962f **//** Start Block Kit CSS:69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/.envato-kit-66-menu .e--pointer-framed .elementor-item:before{border-radius:1px}.envato-kit-66-subscription-form .elementor-form-fields-wrapper{position:relative}.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit{position:static}.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit button{position:absolute;top:50%;right:6px;transform:translate(0,-50%);-moz-transform:translate(0,-50%);-webmit-transform:translate(0,-50%)}.envato-kit-66-testi-slider .elementor-testimonial__footer{margin-top:-60px !important;z-index:99;position:relative}.envato-kit-66-featured-slider .elementor-slides .slick-prev{width:50px;height:50px;background-color:#ffffff !important;transform:rotate(45deg);-moz-transform:rotate(45deg);-webkit-transform:rotate(45deg);left:-25px !important;-webkit-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);-moz-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);box-shadow:0 1px 2px 1px rgba(0,0,0,0.32)}.envato-kit-66-featured-slider .elementor-slides .slick-prev:before{display:block;margin-top:0;margin-left:0;transform:rotate(-45deg);-moz-transform:rotate(-45deg);-webkit-transform:rotate(-45deg)}.envato-kit-66-featured-slider .elementor-slides .slick-next{width:50px;height:50px;background-color:#ffffff !important;transform:rotate(45deg);-moz-transform:rotate(45deg);-webkit-transform:rotate(45deg);right:-25px !important;-webkit-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);-moz-box-shadow:0 1px 2px 1px rgba(0,0,0,0.32);box-shadow:0 1px 2px 1px rgba(0,0,0,0.32)}.envato-kit-66-featured-slider .elementor-slides .slick-next:before{display:block;margin-top:-5px;margin-right:-5px;transform:rotate(-45deg);-moz-transform:rotate(-45deg);-webkit-transform:rotate(-45deg)}.envato-kit-66-orangetext{color:#f4511e}.envato-kit-66-countdown .elementor-countdown-label{display:inline-block !important;border:2px solid rgba(255,255,255,0.2);padding:9px 20px}/** End Block Kit CSS:69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/.wp-block-code,.wp-block-preformatted{border-radius:10px;background:#1a1515}.wp-block-code code,.wp-block-preformatted{color:#33FF00;border:0 white-space:pre}.wp-block-code code{white-space:pre}.es_subscription_form{text-align:center}header[class="page-header"]{display:none}.wpcf7-form-control.wpcf7-radio{display:grid}/** My Custom Design for Email Newsletter on SIDEBAR **/.sidebar-box.widget_email-subscribers-form.clr{background:#f5f5f5;padding:15% 5%;border-radius:5px}.sidebar-box.widget_email-subscribers-form.clr input[type="text"],.sidebar-box.widget_email-subscribers-form.clr input[type="email"]{background:white}.sidebar-box.widget_email-subscribers-form.clr .widget-title{padding:0;margin:0;border:none;font-weight:500}/** My Custom Design for Search Bar on SIDEBAR **/.sidebar-box.widget_search.clr .widget-title{padding:0;border:none;font-weight:500}/** My Custom Design for Featured Post on SIDEBAR **/.sidebar-box.widget-oceanwp-recent-posts.recent-posts-widget.clr .widget-title{padding:0;border:none;font-weight:500}/** My Custom Design for ABOUT on FOOTER **/.footer-box.span_1_of_4.col.col-1 .oceanwp-about-me{font-size:16px;text-align:left}/** My Custom Design for Newsletter on Sidebar **/.formkit-form[data-uid="2cb259d534"]{box-shadow:none !important}/* Google recaptcha hide */.grecaptcha-badge{visibility:hidden}/* Image inside content */.wp-block-image img{border-radius:10px !important}/* Remove outline in a href tag */a:focus{outline:0 !important}/* Remove Img */.oceanwp-recent-posts .recent-posts-thumbnail{display:none !important}/* References link within post */.wp-block-quote#ref-link{background:#ebe4ff !important;border-left:5px solid #5A28FF;border-radius:2px 10px 10px 2px}.wp-block-quote#ref-link p{padding:5px}/* saboxplugin-wrap */.saboxplugin-wrap{border-radius:10px !important}.saboxplugin-wrap .saboxplugin-gravatar img{border-radius:10px !important}/* On Page SearchBar */#ocean-search-form-2{border-radius:10px}/* Table of Content */#ez-toc-container.ez-toc-light-blue{background:#ebe4ff !important}/* Video radius */.wp-block-video video{border-radius:10px !important}</style><style type="text/css">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</style><script type="text/javascript">var ezouid = "1";</script><base href="https://trendoceans.com/fix-file-size-limit-exceeded/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 314194;
var ezdomain = 'trendoceans.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":314194,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5d8e6239-45a4-4d29-623a-8496072d25a2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":124789,"response_time_orig":171,"serverid":"3.236.11.242:28629","state":"VA","t_epoch":1656614260,"template_id":126,"time_on_site_visit":0,"url":"https://trendoceans.com/fix-file-size-limit-exceeded/","user_id":0,"word_count":1459,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_314194=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5d8e6239-45a4-4d29-623a-8496072d25a2", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1656604800'></script></head><body class="post-template-default single single-post postid-15154 single-format-standard wp-embed-responsive wp-featherlight-captions oceanwp-theme dropdown-mobile default-breakpoint has-sidebar content-right-sidebar post-in-category-linux post-in-category-troubleshoot has-topbar has-breadcrumbs has-blog-grid no-lightbox elementor-default elementor-kit-10" itemscope="itemscope" itemtype="https://schema.org/Article">
<noscript>
<iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MRWVL7Z" height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRWVL7Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div id="outer-wrap" class="site clr"><a class="skip-link screen-reader-text" href="#main">Skip to content</a><div id="wrap" class="clr"><div id="top-bar-wrap" class="clr hide-mobile"><div id="top-bar" class="clr container has-no-content"><div id="top-bar-inner" class="clr"><div id="top-bar-content" class="clr top-bar-left"><div id="top-bar-nav" class="navigation clr"><ul id="menu-social" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans" class="menu-link">Facebook</a></li><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/trendoceans/" class="menu-link">Instagram</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans" class="menu-link">Twitter</a></li><li id="menu-item-2739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans" class="menu-link">Telegram</a></li><li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A" class="menu-link">Youtube</a></li><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#6a0905041e0b091e2a1e180f040e05090f0b041944090507" class="menu-link">E-mail</a></li></ul></div></div></div></div></div><header id="site-header" class="minimal-header effect-four clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div id="site-header-inner" class="clr container"><div id="site-logo" class="clr" itemscope="" itemtype="https://schema.org/Brand"><div id="site-logo-inner" class="clr"><a href="https://trendoceans.com/" rel="home" class="site-title site-logo-text">TREND OCEANS</a></div></div><div id="site-navigation-wrap" class="clr"><nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-top-menu" class="main-menu dropdown-menu sf-menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://trendoceans.com/" class="menu-link"><span class="text-wrap">Home</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="https://trendoceans.com/blog/" class="menu-link"><span class="text-wrap">Blog</span></a></li><li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-161 nav-no-click"><a href="https://trendoceans.com/category/topic/" class="menu-link"><span class="text-wrap">Topic<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://trendoceans.com/category/topic/news/" class="menu-link"><span class="text-wrap">News</span></a></li><li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://trendoceans.com/category/topic/foss/" class="menu-link"><span class="text-wrap">FOSS</span></a></li><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="https://trendoceans.com/category/topic/linux/" class="menu-link"><span class="text-wrap">Linux</span></a></li><li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://trendoceans.com/category/topic/tools/" class="menu-link"><span class="text-wrap">Tools</span></a></li><li id="menu-item-15032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15032"><a href="https://trendoceans.com/category/topic/android/" class="menu-link"><span class="text-wrap">Android</span></a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1439"><a href="https://trendoceans.com/category/topic/troubleshoot/" class="menu-link"><span class="text-wrap">Troubleshoot</span></a></li><li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://trendoceans.com/category/topic/programming/" class="menu-link"><span class="text-wrap">Programming</span></a></li><li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://trendoceans.com/category/topic/web-development/" class="menu-link"><span class="text-wrap">Web Development</span></a></li><li id="menu-item-2708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="https://trendoceans.com/category/topic/linux-distributions/" class="menu-link"><span class="text-wrap">Linux distributions</span></a></li></ul></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://trendoceans.com/privacy-policy/" class="menu-link"><span class="text-wrap">Privacy Policy</span></a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://trendoceans.com/contact/" class="menu-link"><span class="text-wrap">Contact</span></a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://trendoceans.com/about/" class="menu-link"><span class="text-wrap">About</span></a></li></ul></nav></div><div class="oceanwp-mobile-menu-icon clr mobile-right">
<a href="#" class="mobile-menu" aria-label="Mobile Menu">
<i class="fa fa-bars" aria-hidden="true"></i>
<span class="oceanwp-text">Menu</span>
<span class="oceanwp-close-text">Close</span>
</a></div></div><div id="mobile-dropdown" class="clr"><nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49"><a href="https://trendoceans.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="https://trendoceans.com/blog/">Blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-161"><a href="https://trendoceans.com/category/topic/">Topic</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://trendoceans.com/category/topic/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://trendoceans.com/category/topic/foss/">FOSS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="https://trendoceans.com/category/topic/linux/">Linux</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://trendoceans.com/category/topic/tools/">Tools</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15032"><a href="https://trendoceans.com/category/topic/android/">Android</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1439"><a href="https://trendoceans.com/category/topic/troubleshoot/">Troubleshoot</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167"><a href="https://trendoceans.com/category/topic/programming/">Programming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://trendoceans.com/category/topic/web-development/">Web Development</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2708"><a href="https://trendoceans.com/category/topic/linux-distributions/">Linux distributions</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186"><a href="https://trendoceans.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://trendoceans.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://trendoceans.com/about/">About</a></li></ul><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/trendoceans/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans">Telegram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A">Youtube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#dcbfb3b2a8bdbfa89ca8aeb9b2b8b3bfb9bdb2aff2bfb3b1">E-mail</a></li></ul><div id="mobile-menu-search" class="clr"><form aria-label="Search this website" method="get" action="https://trendoceans.com/" class="mobile-searchform" role="search">
<input aria-label="Insert search query" value="" class="field" id="ocean-mobile-search-1" type="search" name="s" autocomplete="off" placeholder="Search"/>
<button aria-label="Submit search" type="submit" class="searchform-submit">
<i class=" icon-magnifier" aria-hidden="true" role="img"></i>		</button></form></div></nav></div></header><main id="main" class="site-main clr" role="main"><header class="page-header"><div class="container clr page-header-inner"><h1 class="page-header-title clr" itemprop="headline">Blog</h1><nav aria-label="Breadcrumbs" class="site-breadcrumbs clr position-" itemprop="breadcrumb"><ol class="trail-items" itemscope="" itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4"/><meta name="itemListOrder" content="Ascending"/><li class="trail-item trail-begin" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com" rel="home" aria-label="Home" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name"><i class=" icon-home" aria-hidden="true" role="img"></i><span class="breadcrumb-home has-icon">Home</span></span></a><span class="breadcrumb-sep">&gt;</span><meta content="1" itemprop="position"/></li><li class="trail-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/category/topic/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Topic</span></a><span class="breadcrumb-sep">&gt;</span><meta content="2" itemprop="position"/></li><li class="trail-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/category/topic/linux/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Linux</span></a><span class="breadcrumb-sep">&gt;</span><meta content="3" itemprop="position"/></li><li class="trail-item trail-end" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://trendoceans.com/fix-file-size-limit-exceeded/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">How to fix file size limit exceeded</span></a><meta content="4" itemprop="position"/></li></ol></nav></div></header><div id="content-wrap" class="container clr"><div id="primary" class="content-area clr"><div id="content" class="site-content clr"><article id="post-15154"><header class="entry-header clr"><h1 class="single-post-title entry-title" itemprop="headline">How to fix file size limit exceeded</h1></header><ul class="meta ospm-none clr"><li class="meta-mod-date" itemprop="dateModified"><span class="screen-reader-text">Post last modified:</span><i class=" icon-note" aria-hidden="true" role="img"></i>June 30, 2022</li><li class="meta-author" itemprop="name"><span class="screen-reader-text">Post author:</span><i class=" icon-user" aria-hidden="true" role="img"></i><a href="https://trendoceans.com/author/gdm/" title="Posts by Gagan Mishra" rel="author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person">Gagan Mishra</a></li><li class="meta-cat"><span class="screen-reader-text">Reading time:</span><i class=" icon-cup" aria-hidden="true" role="img"></i>11 mins read</li><li class="meta-comments"><span class="screen-reader-text">Post comments:</span><i class=" icon-bubble" aria-hidden="true" role="img"></i><a href="https://trendoceans.com/fix-file-size-limit-exceeded/#respond" class="comments-link">0 Comments</a></li></ul><div class="entry-content clr" itemprop="text"><p>Linux provides you with options to limit hardware resources as per users and groups to manage optimal performance all around users, and it is common to find limitations in shared hosting to prevent heavy usage by other tenants.</p><p>In almost every shared hosting situation, you will see the resources available to the account (bandwidth, disk space, CPU power) getting capped off by an application that was installed on the account.</p><p>A similar kind of incident happened to me a few days back when I was downloading the AlmaLinux 8.6 DVD release using the <strong>wget command. </strong>All of a sudden, files got stopped, and when I checked the reason for stopping, I found <strong>“File size limit exceeded.” </strong>Then I remembered I had added a limit for file sizes that should not exceed more than 4GB to save some space on my 250 GB SSD.</p><p>If your system also has a <strong>file size limit</strong> that you want to <strong>remove</strong> or <strong>want</strong> to <strong>extend</strong>, then this article is enough for you.</p><p>If you want to know more about <strong>ulimit</strong>, refer to this article: <a href="https://trendoceans.com/ulimit-command-usage-in-linux/">ulimit command usage in Linux</a></p><div id="ez-toc-container" class="ez-toc-v2_0_25_1 counter-hierarchy counter-decimal ez-toc-light-blue"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Check_maximum_file_size_limit_using_ulimit" title="Check maximum file size limit using ulimit ">Check maximum file size limit using ulimit </a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Change_the_soft_limit_of_file_size_from_terminal" title="Change the soft limit of file size from terminal">Change the soft limit of file size from terminal</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Change_soft_and_hard_limits_of_file_size_from_etcsecuritylimitconf" title="Change soft and hard limits of file size from /etc/security/limit.conf">Change soft and hard limits of file size from /etc/security/limit.conf</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#Wrap_up" title="Wrap up">Wrap up</a></li></ul></nav></div><h2><span class="ez-toc-section" id="Check_maximum_file_size_limit_using_ulimit"></span>Check maximum file size limit using ulimit <span class="ez-toc-section-end"></span></h2><p>As you know, <strong>ulimit</strong> has two kinds of limits: <strong>soft limit</strong> and <strong>hard limit</strong>, so to fix the file size limit, first, we should know what the limits have been applied to your machine:</p><blockquote class="wp-block-quote"><p>For general reference, the soft limit value is always less than the hard limit, and the hard limit value can only be modified by the root user or sudo user. </p><p>Normal users can change the soft limit, but they are not allowed to extend the soft limit more than the specified hard limit.</p></blockquote><p>To check the limit, you can use the following code:</p><p><strong>Soft limit</strong></p><p>If you want to find the <strong>limit</strong> for <strong>all</strong> the <strong>resources</strong> you can use, <strong>-Sa</strong> options. But if you just want <strong>information</strong> about <strong>file size</strong>, then use <strong>-Sf</strong>:</p><pre class="wp-block-code"><code><strong>$ ulimit -Sa</strong>
        <strong>OR</strong>
<strong>$ ulimit -Sf</strong></code></pre><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size.jpg"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MzUiIGhlaWdodD0iNDM5IiB2aWV3Qm94PSIwIDAgODM1IDQzOSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="835" height="439" data-src="https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size.jpg" alt="Show hard limit of file size" class="wp-image-15249" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size.jpg 835w, https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size-300x158.jpg 300w, https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size-768x404.jpg 768w" data-sizes="(max-width: 835px) 100vw, 835px"/><noscript><img width="835" height="439" src="https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size.jpg" alt="Show hard limit of file size" class="wp-image-15249" srcset="https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size.jpg 835w, https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size-300x158.jpg 300w, https://trendoceans.com/wp-content/uploads/2022/06/Show-soft-limit-of-file-size-768x404.jpg 768w" sizes="(max-width: 835px) 100vw, 835px" /></noscript></a><figcaption><strong><em>Show hard limit of file size</em></strong><br/><strong><code>-S</code></strong> soft limit <code><strong>-a</strong></code>: all resource options<strong> <code>-f</code></strong>: file option</figcaption></figure></div><p><strong>Hard limit</strong></p><p>To check the <strong>hard limit</strong> of all resources, you can use <strong>-Ha</strong>, or if you just want to know the <strong>limit</strong> of <strong>file size</strong>, then use –<strong>Hf</strong>:</p><pre class="wp-block-code"><code><strong>$ ulimit -Ha</strong>
       <strong>OR</strong>
<strong>$ ulimit -Hf</strong></code></pre><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1.jpg"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NjAiIGhlaWdodD0iNDUwIiB2aWV3Qm94PSIwIDAgNzYwIDQ1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="760" height="450" data-src="https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1.jpg" alt="Show hard limit of file size" class="wp-image-15361" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1.jpg 760w, https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1-300x178.jpg 300w" data-sizes="(max-width: 760px) 100vw, 760px"/><noscript><img width="760" height="450" src="https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1.jpg" alt="Show hard limit of file size" class="wp-image-15361" srcset="https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1.jpg 760w, https://trendoceans.com/wp-content/uploads/2022/06/Show-hard-limit-of-file-size-1-300x178.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></a><figcaption><strong><em>Show hard limit of file size</em></strong><br/><strong><code>-H</code>:</strong> hard limit <code><strong>-a</strong></code>: all resource options<strong> <code>-f</code></strong>: file option</figcaption></figure></div><p>From the above screen capture, you can find that my system has a <strong>soft limit</strong> of <strong>4096MB, </strong>which means around 4GB. Oh, I see now. That’s the reason files get stopped downloading when the threshold hold limit gets hit.</p><p>And if you have noticed the hard limit output, you will find that there is no restriction on it. This means I can easily change the soft limit to any number, or I can simply remove it.</p><p>If the <strong>hard limit</strong> was set, then you need to be a root user or sudo user to change the value. Don’t get disappointed; we have another article in which we will guide you on <a href="https://trendoceans.com/how-to-add-or-create-sudo-user-in-linux/">how to be a superuser</a>. Please refer to this link to be a superuser. If you are already a super user, then you just need to modify the file present in <strong>/etc/security/limit.conf.</strong></p><h2><span class="ez-toc-section" id="Change_the_soft_limit_of_file_size_from_terminal"></span>Change the soft limit of file size from terminal<span class="ez-toc-section-end"></span></h2><p>As you know, I have set the soft limit for file size, but now I want to extend the file size limit to 15 GB. So to extend it further, paste the following command into your terminal and make sure to multiply the size to <strong>1024</strong>. For example, <strong>15 * 1024 = 15360</strong></p><pre class="wp-block-code"><code><strong>$ ulimit -Sf 15360</strong></code></pre><p>If you don’t want to set any limit on file size, then use <strong>unlimited</strong>.</p><pre class="wp-block-code"><code><strong>$ ulimit -Sf unlimited </strong></code></pre><p>You can set any arbitrary file size unless and until you <strong>don’t exceed</strong> the <strong>specified hard limit</strong> by your administrator or sudo users in <strong>limit.conf</strong>.</p><p>One disadvantage of setting a <strong>soft limit</strong> from the terminal is that the changes will not persist once you close the shell or terminal window.</p><p>To make them persistent, you need to modify the <strong>limit.conf</strong> file.</p><h2><span class="ez-toc-section" id="Change_soft_and_hard_limits_of_file_size_from_etcsecuritylimitconf"></span>Change soft and hard limits of file size from <strong>/etc/security/limit.conf</strong><span class="ez-toc-section-end"></span></h2><p>Before making any changes to <strong>/etc/security/limit.conf</strong> I advise you to make a backup. If anything goes wrong, you can easily replace it with a backup.</p><p>Open your <strong>terminal window</strong> and paste the following command into it and enter the sudo password.</p><pre class="wp-block-code"><code><strong>$ sudo cp /etc/security/limits.conf /etc/security/limits.bak</strong></code></pre><p>Once you have created a backup, you can modify the file.</p><pre class="wp-block-code"><code><strong>$ sudo nano /etc/security/limit.conf</strong></code></pre><p>First, scroll down and go to the very bottom, and specify the details in the specified format.</p><ul><li><strong>&lt;domain&gt;:</strong> Define username and group. It supports wildcard characters (* or %). use <strong>“@group”</strong> or <strong>“%group”</strong>.</li><li><strong>&lt;type&gt;:</strong> specify the type of limits hard or soft</li><li><strong>&lt;item&gt;:</strong> on which resource item do you want to set a limit</li><li><strong>&lt;value&gt;: </strong>set value</li></ul><p>To explain you more clearly, I’ll apply the hard limit to the file size on user “<strong>trendoceans</strong>“, select the type <strong>“hard”</strong>, and choose <strong>“fsize”</strong> as an item or resource that can never exceed a file size of 20GB. If he wants to surpass the limit, then he needs to modify the limit.conf file.</p><pre class="wp-block-code"><code><strong>trendoceans      hard   fsize            20480    </strong></code></pre><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1.jpg"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NTMiIGhlaWdodD0iNTE3IiB2aWV3Qm94PSIwIDAgNzUzIDUxNyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="753" height="517" data-src="https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1.jpg" alt="Modify file size hard limit" class="wp-image-15332" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1.jpg 753w, https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1-300x206.jpg 300w" data-sizes="(max-width: 753px) 100vw, 753px"/><noscript><img width="753" height="517" src="https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1.jpg" alt="Modify file size hard limit" class="wp-image-15332" srcset="https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1.jpg 753w, https://trendoceans.com/wp-content/uploads/2022/06/Modify-file-size-hard-limit-1-300x206.jpg 300w" sizes="(max-width: 753px) 100vw, 753px" /></noscript></a><figcaption><strong><em>Modify file size hard limit</em></strong></figcaption></figure></div><p>If you ever want to <strong>disable the rule</strong>, just append<strong> “#”</strong> to a <strong>specified user</strong> or <strong>group</strong>, and if you think you should <strong>remove</strong> the <strong>limit</strong> then, simply delete the line.</p><p>One important point is to never set a file hard limit of <strong>less than 1 GB or less. </strong>Otherwise, your system will behave weirdly and the <strong>application</strong> will <strong>crash</strong>.</p><p>After making changes please reboot your system to implement changes, and run the <strong>ulimit -HF</strong> command to verify changes.</p><pre class="wp-block-code"><code><strong>$ ulimit -Hf</strong></code></pre><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed.png"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NjMiIGhlaWdodD0iNDYzIiB2aWV3Qm94PSIwIDAgNzYzIDQ2MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="763" height="463" data-src="https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed.png" alt="File size limit changed" class="wp-image-15334" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed.png 763w, https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed-300x182.png 300w" data-sizes="(max-width: 763px) 100vw, 763px"/><noscript><img width="763" height="463" src="https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed.png" alt="File size limit changed" class="wp-image-15334" srcset="https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed.png 763w, https://trendoceans.com/wp-content/uploads/2022/06/File-size-limit-changed-300x182.png 300w" sizes="(max-width: 763px) 100vw, 763px" /></noscript></a><figcaption><strong>The file size limit has changed</strong> <strong>to 20480</strong></figcaption></figure></div><p>As you can see now, the file size has been changed from <strong>unlimited</strong> to <strong>20480</strong>, and if you try to surpass the hard limit using the soft limit, you will not be able to modify it and an error will print on your screen <strong>“bash: ulimit: file size: cannot modify limit: Invalid argument”</strong>.</p><pre class="wp-block-code"><code><strong>$ ulimit -Sf 22000</strong></code></pre><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit.jpg"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NDkiIGhlaWdodD0iMTc4IiB2aWV3Qm94PSIwIDAgNzQ5IDE3OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="749" height="178" data-src="https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit.jpg" alt="Try to update soft limit" class="wp-image-15336" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit.jpg 749w, https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit-300x71.jpg 300w" data-sizes="(max-width: 749px) 100vw, 749px"/><noscript><img width="749" height="178" src="https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit.jpg" alt="Try to update soft limit" class="wp-image-15336" srcset="https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit.jpg 749w, https://trendoceans.com/wp-content/uploads/2022/06/Try-to-update-soft-limit-300x71.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></a><figcaption><strong><em>Try to update the soft limit</em></strong></figcaption></figure></div><h2><span class="ez-toc-section" id="Wrap_up"></span>Wrap up<span class="ez-toc-section-end"></span></h2><p>That’s all for now!</p><p>if you have any queries or if I missed something, please do let me know in the comment section.</p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-uid="2537dda23d" src="https://colossal-maker-6147.ck.page/2537dda23d/index.js"></script><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://trendoceans.com/wp-content/uploads/2022/06/Shen-Profile.png" width="100" height="100" alt="" itemprop="image"/><noscript><img src="https://trendoceans.com/wp-content/uploads/2022/06/Shen-Profile.png" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://trendoceans.com/author/gdm/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Gagan Mishra</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>A man with a tech effusive who has explored some of the amazing technology stuff and is exploring more. While moving towards, I had a chance to work on Android development, Linux, AWS, and DevOps with several open-source tools.</p><p></p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://t.me/@im_123" aria-label="Telegram" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-telegram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M 471.230469 156.445312 C 483.554688 185.835938 490.191406 216.179688 490.191406 248.414062 C 490.191406 280.652344 483.554688 310.992188 471.230469 340.386719 C 458.902344 369.777344 441.835938 394.429688 420.976562 416.238281 C 400.117188 437.097656 374.519531 454.164062 345.125 466.488281 C 315.734375 478.816406 285.394531 485.453125 253.15625 485.453125 C 220.917969 485.453125 190.578125 478.816406 161.183594 466.488281 C 131.792969 454.164062 107.140625 437.097656 85.332031 416.238281 C 64.472656 395.378906 47.40625 369.777344 35.082031 340.386719 C 22.753906 310.992188 16.117188 280.652344 16.117188 248.414062 C 16.117188 216.179688 22.753906 185.835938 35.082031 156.445312 C 47.40625 127.050781 64.472656 102.398438 85.332031 80.59375 C 106.191406 59.734375 131.792969 42.667969 161.183594 30.339844 C 190.578125 18.015625 220.917969 11.378906 253.15625 11.378906 C 285.394531 11.378906 315.734375 18.015625 345.125 30.339844 C 374.519531 42.667969 399.171875 59.734375 420.976562 80.59375 C 441.835938 102.398438 457.957031 128 471.230469 156.445312 Z M 329.957031 357.453125 L 368.828125 174.460938 C 370.726562 166.875 369.777344 161.183594 365.984375 157.394531 C 362.191406 153.601562 358.398438 153.601562 352.710938 155.496094 L 124.207031 243.675781 C 119.464844 245.570312 115.675781 247.464844 113.777344 250.3125 C 111.882812 253.15625 111.882812 255.050781 112.828125 256.949219 C 113.777344 258.84375 116.621094 260.742188 121.363281 261.6875 L 180.148438 279.703125 L 315.734375 194.371094 C 319.527344 191.527344 322.371094 191.527344 324.265625 192.472656 C 325.214844 193.421875 325.214844 194.371094 323.320312 196.265625 L 213.332031 296.769531 L 208.59375 357.453125 C 212.386719 357.453125 216.179688 355.554688 220.917969 351.761719 L 249.363281 324.265625 L 308.148438 367.882812 C 320.472656 374.519531 327.109375 370.726562 329.957031 357.453125 Z M 329.957031 357.453125 "></path></svg></a><a target="_self" href="/cdn-cgi/l/email-protection#53343234323d3e3a203b217d626413343e323a3f7d303c3e" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></a></div></div></div></div><div class="entry-share clr minimal side"><h3 class="theme-heading social-share-title">
<span class="text" aria-hidden="true">Please Share This</span>
<span class="screen-reader-text">Share this content</span></h3><ul class="oss-social-share clr" aria-label="Available sharing options"><li class="twitter">
<a href="https://twitter.com/share?text=How%20to%20fix%20file%20size%20limit%20exceeded&amp;url=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F" aria-label="Share on Twitter" onclick="oss_onClick( this.href );return false;">
<span class="screen-reader-text">Opens in a new window</span>
<span class="oss-icon-wrap">
<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path>
</svg>
</span>
</a></li><li class="facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F" aria-label="Share on Facebook" onclick="oss_onClick( this.href );return false;">
<span class="screen-reader-text">Opens in a new window</span>
<span class="oss-icon-wrap">
<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<path d="M5.677,12.998V8.123h3.575V6.224C9.252,2.949,11.712,0,14.736,0h3.94v4.874h-3.94
c-0.432,0-0.934,0.524-0.934,1.308v1.942h4.874v4.874h-4.874V24H9.252V12.998H5.677z"></path>
</svg>
</span>
</a></li><li class="linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F&amp;title=How%20to%20fix%20file%20size%20limit%20exceeded&amp;summary=Linux+provides+you+with+options+to+limit+hardware+resources+as+per+users+and+groups+to+manage+optimal+performance+all+around+users%2C+and+it+is+common+to+find+limitations+in+shared+hosting+to+prevent+heavy+usage+by+other+tenants.+In+almost%26hellip%3B&amp;source=https://trendoceans.com/" aria-label="Share on LinkedIn" onclick="oss_onClick( this.href );return false;">
<span class="screen-reader-text">Opens in a new window</span>
<span class="oss-icon-wrap">
<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<path d="M6.52,22h-4.13V8.667h4.13V22z M4.436,6.92
c-1.349,0-2.442-1.101-2.442-2.46C1.994,3.102,3.087,2,4.436,2s2.442,1.102,2.442,2.46C6.877,5.819,5.784,6.92,4.436,6.92z
M21.994,22h-4.109c0,0,0-5.079,0-6.999c0-1.919-0.73-2.991-2.249-2.991c-1.652,0-2.515,1.116-2.515,2.991c0,2.054,0,6.999,0,6.999
h-3.96V8.667h3.96v1.796c0,0,1.191-2.202,4.02-2.202c2.828,0,4.853,1.727,4.853,5.298C21.994,17.129,21.994,22,21.994,22z"></path>
</svg>
</span>
</a></li><li class="reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F&amp;title=How%20to%20fix%20file%20size%20limit%20exceeded" aria-label="Share on Reddit" onclick="oss_onClick( this.href );return false;">
<span class="screen-reader-text">Opens in a new window</span>
<span class="oss-icon-wrap">
<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
<path d="M23.999,11.786c0-1.576-1.294-2.858-2.885-2.858c-0.689,0-1.321,0.241-1.817,0.641
c-1.759-1.095-3.991-1.755-6.383-1.895l1.248-3.91l3.43,0.8c0.09,1.237,1.134,2.217,2.405,2.217c1.33,0,2.412-1.072,2.412-2.391
c0-1.318-1.082-2.39-2.412-2.39c-0.93,0-1.739,0.525-2.141,1.291l-3.985-0.93c-0.334-0.078-0.671,0.112-0.775,0.436L11.547,7.65
C8.969,7.712,6.546,8.375,4.658,9.534c-0.49-0.38-1.105-0.607-1.774-0.607C1.293,8.927,0,10.209,0,11.785
c0,0.974,0.495,1.836,1.249,2.351c-0.031,0.227-0.048,0.455-0.048,0.686c0,1.97,1.156,3.803,3.254,5.16
C6.468,21.283,9.13,22,11.952,22s5.485-0.716,7.496-2.018c2.099-1.357,3.254-3.19,3.254-5.16c0-0.21-0.014-0.419-0.041-0.626
C23.464,13.689,23.999,12.798,23.999,11.786 M19.997,3.299c0.607,0,1.102,0.49,1.102,1.091c0,0.602-0.494,1.092-1.102,1.092
s-1.102-0.49-1.102-1.092C18.896,3.789,19.389,3.299,19.997,3.299 M6.805,13.554c0-0.888,0.752-1.633,1.648-1.633
c0.897,0,1.625,0.745,1.625,1.633c0,0.889-0.728,1.61-1.625,1.61C7.557,15.163,6.805,14.442,6.805,13.554 M15.951,18.288
c-0.836,0.827-2.124,1.229-3.939,1.229c-0.004,0-0.008-0.001-0.013-0.001c-0.004,0-0.008,0.001-0.013,0.001
c-1.815,0-3.103-0.402-3.938-1.229c-0.256-0.254-0.256-0.665,0-0.919c0.256-0.253,0.671-0.253,0.927,0
c0.576,0.571,1.561,0.849,3.01,0.849c0.005,0,0.009,0.001,0.013,0.001c0.005,0,0.009-0.001,0.013-0.001
c1.45,0,2.435-0.278,3.012-0.849c0.256-0.254,0.671-0.253,0.927,0C16.206,17.623,16.206,18.034,15.951,18.288 M15.569,15.163
c-0.897,0-1.651-0.721-1.651-1.61s0.754-1.633,1.651-1.633s1.625,0.745,1.625,1.633C17.193,14.442,16.466,15.163,15.569,15.163"></path>
</svg>
</span>
</a></li><li class="whatsapp">
<a href="whatsapp://send?text=https%3A%2F%2Ftrendoceans.com%2Ffix-file-size-limit-exceeded%2F" aria-label="Share on WhatsApp" onclick="oss_onClick( this.href );return false;" data-action="share/whatsapp/share">
<span class="screen-reader-text">Opens in a new window</span>
<span class="oss-icon-wrap">
<svg class="oss-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90" aria-hidden="true" focusable="false">
<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"></path>
</svg>
</span>
</a></li></ul></div><nav class="navigation post-navigation" aria-label="Read more articles"><h2 class="screen-reader-text">Read more articles</h2><div class="nav-links"><div class="nav-previous"><a href="https://trendoceans.com/install-gimp-on-linux/" rel="prev"><span class="title"><i class=" fas fa-long-arrow-alt-left" aria-hidden="true" role="img"></i> Previous Post</span><span class="post-title">How to Install Latest GNU Image Manipulation Program (GIMP) on Linux</span></a></div></div></nav><section id="comments" class="comments-area clr has-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fix-file-size-limit-exceeded/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://trendoceans.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="comment-textarea"><label for="comment" class="screen-reader-text">Comment</label><textarea name="comment" id="comment" cols="39" rows="4" tabindex="0" class="textarea-comment" placeholder="Your comment here..."></textarea></div><div class="comment-form-author"><label for="author" class="screen-reader-text">Enter your name or username to comment</label><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="0" aria-required="true" class="input-name"/></div><div class="comment-form-email"><label for="email" class="screen-reader-text">Enter your email address to comment</label><input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="0" aria-required="true" class="input-email"/></div><div class="comment-form-url"><label for="url" class="screen-reader-text">Enter your website URL (optional)</label><input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="0" class="input-website"/></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-form-comment-subscribe"><label for="cren_subscribe_to_comment"><input id="cren_subscribe_to_comment" name="cren_subscribe_to_comment" type="checkbox" value="on" checked=""/>Notify me via e-mail if anyone answers my comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="15154" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p></form></div></section></article></div></div><aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar"><div id="right-sidebar-inner" class="clr"><div id="block-6" class="sidebar-box widget_block clr"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-uid="2cb259d534" src="https://colossal-maker-6147.ck.page/2cb259d534/index.js"></script></p></div><div id="search-2" class="sidebar-box widget_search clr"><h4 class="widget-title">Don’t find what you are looking for?</h4><form role="search" method="get" class="searchform" action="https://trendoceans.com/">
<label for="ocean-search-form-2">
<span class="screen-reader-text">Search this website</span>
<input type="search" id="ocean-search-form-2" class="field" autocomplete="off" placeholder="Search" name="s"/>
</label></form></div><div id="ocean_recent_posts-3" class="sidebar-box widget-oceanwp-recent-posts recent-posts-widget clr"><h4 class="widget-title">Featured Post</h4><ul class="oceanwp-recent-posts clr"><li class="clr"><a href="https://trendoceans.com/install-gimp-on-linux/" title="How to Install Latest GNU Image Manipulation Program (GIMP) on Linux" class="recent-posts-thumbnail">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://trendoceans.com/wp-content/uploads/2022/06/Install-GIMP-on-Linux-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Install Latest GNU Image Manipulation Program (GIMP) on Linux" itemprop="image" loading="lazy" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/Install-GIMP-on-Linux-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/Install-GIMP-on-Linux-600x600.webp 600w" data-sizes="(max-width: 150px) 100vw, 150px"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/06/Install-GIMP-on-Linux-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Install Latest GNU Image Manipulation Program (GIMP) on Linux" itemprop="image" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2022/06/Install-GIMP-on-Linux-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/Install-GIMP-on-Linux-600x600.webp 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
<span class="overlay"></span>
</a><div class="recent-posts-details clr"><div class="recent-posts-details-inner clr"><a href="https://trendoceans.com/install-gimp-on-linux/" class="recent-posts-title">How to Install Latest GNU Image Manipulation Program (GIMP) on Linux</a><div class="recent-posts-info clr"><div class="recent-posts-date">June 29, 2022<span class="sep">/</span></div><div class="recent-posts-comments"><a href="https://trendoceans.com/install-gimp-on-linux/#respond">0 Comments</a></div></div></div></div></li><li class="clr"><a href="https://trendoceans.com/dnf-automatic-update/" title="dnf-automatic: Enable Automatic Updates for RHEL-based distributions" class="recent-posts-thumbnail">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://trendoceans.com/wp-content/uploads/2022/06/dnf-automatic-update-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dnf-automatic: Enable Automatic Updates for RHEL-based distributions" itemprop="image" loading="lazy" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/dnf-automatic-update-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/dnf-automatic-update-600x600.webp 600w" data-sizes="(max-width: 150px) 100vw, 150px"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/06/dnf-automatic-update-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dnf-automatic: Enable Automatic Updates for RHEL-based distributions" itemprop="image" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2022/06/dnf-automatic-update-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/dnf-automatic-update-600x600.webp 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
<span class="overlay"></span>
</a><div class="recent-posts-details clr"><div class="recent-posts-details-inner clr"><a href="https://trendoceans.com/dnf-automatic-update/" class="recent-posts-title">dnf-automatic: Enable Automatic Updates for RHEL-based distributions</a><div class="recent-posts-info clr"><div class="recent-posts-date">June 29, 2022<span class="sep">/</span></div><div class="recent-posts-comments"><a href="https://trendoceans.com/dnf-automatic-update/#comments">1 Comment</a></div></div></div></div></li><li class="clr"><a href="https://trendoceans.com/exclude-packages-from-transactions-in-rhel/" title="How to Exclude Packages from Transactions using DNF in RHEL Linux" class="recent-posts-thumbnail">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://trendoceans.com/wp-content/uploads/2022/06/exclude-packages-from-transactions-in-rhel-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Exclude Packages from Transactions using DNF in RHEL Linux" itemprop="image" loading="lazy" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/exclude-packages-from-transactions-in-rhel-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/exclude-packages-from-transactions-in-rhel-600x600.webp 600w" data-sizes="(max-width: 150px) 100vw, 150px"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/06/exclude-packages-from-transactions-in-rhel-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Exclude Packages from Transactions using DNF in RHEL Linux" itemprop="image" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2022/06/exclude-packages-from-transactions-in-rhel-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/exclude-packages-from-transactions-in-rhel-600x600.webp 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
<span class="overlay"></span>
</a><div class="recent-posts-details clr"><div class="recent-posts-details-inner clr"><a href="https://trendoceans.com/exclude-packages-from-transactions-in-rhel/" class="recent-posts-title">How to Exclude Packages from Transactions using DNF in RHEL Linux</a><div class="recent-posts-info clr"><div class="recent-posts-date">June 28, 2022<span class="sep">/</span></div><div class="recent-posts-comments"><a href="https://trendoceans.com/exclude-packages-from-transactions-in-rhel/#respond">0 Comments</a></div></div></div></div></li><li class="clr"><a href="https://trendoceans.com/dnf-package-manager/" title="How to use DNF Software Package Manager with Examples" class="recent-posts-thumbnail">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://trendoceans.com/wp-content/uploads/2022/06/dnf-package-manager-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to use DNF Software Package Manager with Examples" itemprop="image" loading="lazy" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/dnf-package-manager-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/dnf-package-manager-600x600.webp 600w" data-sizes="(max-width: 150px) 100vw, 150px"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/06/dnf-package-manager-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to use DNF Software Package Manager with Examples" itemprop="image" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2022/06/dnf-package-manager-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/dnf-package-manager-600x600.webp 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
<span class="overlay"></span>
</a><div class="recent-posts-details clr"><div class="recent-posts-details-inner clr"><a href="https://trendoceans.com/dnf-package-manager/" class="recent-posts-title">How to use DNF Software Package Manager with Examples</a><div class="recent-posts-info clr"><div class="recent-posts-date">June 28, 2022<span class="sep">/</span></div><div class="recent-posts-comments"><a href="https://trendoceans.com/dnf-package-manager/#respond">0 Comments</a></div></div></div></div></li><li class="clr"><a href="https://trendoceans.com/ulimit-command-usage-in-linux/" title="ulimit command usage in Linux" class="recent-posts-thumbnail">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://trendoceans.com/wp-content/uploads/2022/06/ulimit-command-usage-in-Linux-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ulimit command usage in Linux" itemprop="image" loading="lazy" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/ulimit-command-usage-in-Linux-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/ulimit-command-usage-in-Linux-600x600.webp 600w" data-sizes="(max-width: 150px) 100vw, 150px"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/06/ulimit-command-usage-in-Linux-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ulimit command usage in Linux" itemprop="image" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2022/06/ulimit-command-usage-in-Linux-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/ulimit-command-usage-in-Linux-600x600.webp 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
<span class="overlay"></span>
</a><div class="recent-posts-details clr"><div class="recent-posts-details-inner clr"><a href="https://trendoceans.com/ulimit-command-usage-in-linux/" class="recent-posts-title">ulimit command usage in Linux</a><div class="recent-posts-info clr"><div class="recent-posts-date">June 26, 2022<span class="sep">/</span></div><div class="recent-posts-comments"><a href="https://trendoceans.com/ulimit-command-usage-in-linux/#respond">0 Comments</a></div></div></div></div></li><li class="clr"><a href="https://trendoceans.com/monitor-cpu-temperature-in-linux/" title="Monitor CPU Thermal Temperature in Linux" class="recent-posts-thumbnail">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iMTUwIiB2aWV3Qm94PSIwIDAgMTUwIDE1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="150" height="150" data-src="https://trendoceans.com/wp-content/uploads/2022/06/check-cpu-thermal-temperature-in-linux-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Monitor CPU Thermal Temperature in Linux" itemprop="image" loading="lazy" data-srcset="https://trendoceans.com/wp-content/uploads/2022/06/check-cpu-thermal-temperature-in-linux-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/check-cpu-thermal-temperature-in-linux-600x600.webp 600w" data-sizes="(max-width: 150px) 100vw, 150px"/><noscript><img width="150" height="150" src="https://trendoceans.com/wp-content/uploads/2022/06/check-cpu-thermal-temperature-in-linux-150x150.webp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Monitor CPU Thermal Temperature in Linux" itemprop="image" loading="lazy" srcset="https://trendoceans.com/wp-content/uploads/2022/06/check-cpu-thermal-temperature-in-linux-150x150.webp 150w, https://trendoceans.com/wp-content/uploads/2022/06/check-cpu-thermal-temperature-in-linux-600x600.webp 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
<span class="overlay"></span>
</a><div class="recent-posts-details clr"><div class="recent-posts-details-inner clr"><a href="https://trendoceans.com/monitor-cpu-temperature-in-linux/" class="recent-posts-title">Monitor CPU Thermal Temperature in Linux</a><div class="recent-posts-info clr"><div class="recent-posts-date">June 9, 2022<span class="sep">/</span></div><div class="recent-posts-comments"><a href="https://trendoceans.com/monitor-cpu-temperature-in-linux/#comments">1 Comment</a></div></div></div></div></li></ul></div><div id="block-2" class="sidebar-box widget_block clr"><script src="https://storage.ko-fi.com/cdn/scripts/overlay-widget.js"></script> <script>kofiWidgetOverlay.draw('trendoceans', {
    'type': 'floating-chat',
    'floating-chat.donateButton.text': 'Tip Me',
    'floating-chat.donateButton.background-color': '#794bc4',
    'floating-chat.donateButton.text-color': '#fff'
  });</script></div></div></aside></div></main><footer id="footer" class="site-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo"><div id="footer-inner" class="clr"><div id="footer-bottom" class="clr"><div id="footer-bottom-inner" class="container clr"><div id="footer-bottom-menu" class="navigation clr"><div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="https://www.facebook.com/trendoceans">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.instagram.com/trendoceans/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://twitter.com/trendoceans">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2739"><a href="https://t.me/trendoceans">Telegram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="https://www.youtube.com/channel/UClRBOuS5x9PT8D6BpYaWO-A">Youtube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="/cdn-cgi/l/email-protection#284b47465c494b5c685c5a4d464c474b4d49465b064b4745">E-mail</a></li></ul></div></div><div id="copyright" class="clr" role="contentinfo">
TREND OCEANS © 2022. All Rights Reserved.</div></div></div></div></footer></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="convertkit-broadcasts-js-extra">var convertkit_broadcasts = {"ajax_url":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php","action":"convertkit_broadcasts_render","debug":""};</script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/dde502da3862d574d159e535bcace1ee.js?ver=5b377" id="convertkit-broadcasts-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/6c14c9bae583b6fab5dece5f588146b9.js?ver=77620" id="regenerator-runtime-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/6a37875d99df727b2977bfe2b0402789.js?ver=0c482" id="wp-polyfill-js"></script> <script id="contact-form-7-js-extra">var wpcf7 = {"api":{"root":"https:\/\/trendoceans.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/65a89ca0d0d0dfcbf6cdb35d64ed107e.js?ver=107b8" id="contact-form-7-js"></script> <script id="convertkit-js-js-extra">var convertkit = {"ajaxurl":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php","debug":"","nonce":"b7937f8b6b","subscriber_id":"0","tag":"","post_id":"15154"};</script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/5affc08515b6ea4af11306871ff5437a.js?ver=7567e" id="convertkit-js-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/3c401413a4dcab6e161eb7b7a3d6f8ca.js?ver=2acf2" id="comment-reply-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/306251a18081b490491e45a9396208eb.js?ver=32867" id="imagesloaded-js"></script> <script id="oceanwp-main-js-extra">var oceanwpLocalize = {"nonce":"fbaaf99be9","isRTL":"","menuSearchStyle":"disabled","mobileMenuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/trendoceans.com\/wp-admin\/admin-ajax.php"};</script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/20c5f85d5d1b55f5e6d912918a97e42c.js?ver=df450" id="oceanwp-main-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/9a4f5875806a37caa07479b500f05ddc.js?ver=4b04e" id="oceanwp-drop-down-mobile-menu-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/b248e11e1cb69c3fb8451b293959b4b2.js?ver=56af0" id="oceanwp-equal-height-elements-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/dafe602176a206c67d7ae3f1d9218e8e.js?ver=0135d" id="ow-flickity-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/0b92ffc0619ee162e9abf98f34293046.js?ver=dc7f2" id="oceanwp-slider-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/689c3b0d29640e0f9b10675cc9ff05e3.js?ver=71d93" id="oceanwp-scroll-effect-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/99f87cd0bc89d72df34e1bac7aa4722b.js?ver=f90f7" id="oceanwp-select-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/5e202dc82a406c35616301ca05e8e270.js?ver=84485" id="oceanwp-infinite-scroll-js"></script> <script src="https://trendoceans.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.6" id="litespeed-cache-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/1fd77f7552a1fe58dc3a19344627efb7.js?ver=33bdc" id="wp-featherlight-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/76aac3366f63edca6d705005029b5324.js?ver=747bc" id="oss-social-share-script-js"></script> <!--[if lt IE 9]> <script src='https://trendoceans.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=1.0' id='html5shiv-js'></script> <![endif]--> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/f6d36a4a82fe5901f4432a9e05ee3195.js?ver=82e05" id="jquery-smooth-scroll-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/0b73df1fe003ef0466fc4af1d2b08f97.js?ver=afdd0" id="js-cookie-js"></script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/6405ad87683fbacd8a027f960263c989.js?ver=93280" id="jquery-sticky-kit-js"></script> <script id="ez-toc-js-js-extra">var ezTOC = {"smooth_scroll":"1","scroll_offset":"30"};</script> <script data-optimized="1" src="https://trendoceans.com/wp-content/litespeed/js/4a21c337106b98ab0ca1b82535ab12a0.js?ver=3c87a" id="ez-toc-js-js"></script> <script data-no-optimize="1" defer="">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="trendoceans_com",_audins_did=314194;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.trendoceans_com,DomainId.314194" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'723903b74f9582b1',m:'FMY0ywGNsW3tUFccBuDX4C70Dyvis8af_UP1D2TyXXE-1656614260-0-Ad/YR+KEkry6F9stCXONhURETHdHrf9l6COt2byMQEeeIO55Ihc2tn+3iwzqGYJRId/PtF6F/JcOzhrzAAuO2p9eVmcB36T7oAmPjCdAsp7pb6tzpPeqlI/jLLM7W4315LRvLUd6PQ3rwOAg2nO51tw=',s:[0xc62a8ab419,0xbe6f3c27d6],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html><!-- Page optimized by LiteSpeed Cache @2022-06-30 15:52:49 --><!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-30 08:52:49 -->